[CURRENT ISSUE] Command line arguments not working with EA Play version

by Simjrk59
Reply

Original Post

[CURRENT ISSUE] Command line arguments not working with EA Play version

[ Edited ]
★★ Novice

So I bought Parenthood and Seasons in the sims 4 and I regret buying them.  I had a great work around  of adding in the command line arguments of -disablepacks:EP05,GP05  But now since the the update of 01/22/2021 this no longer works.  Does anybody know if origin can just remove them from my game I really don't care if I get my money back I just want them gone. Or did the command line arguments change?

Message 1 of 27 (941 Views)

Re: command line arguments not working

Hero
@Simjrk59 Command still works fine for me.

Does -w to start in windowed mode still work for you to check if it's all or just the disable packs ?

You can just uninstall the packs: https://sims4.crinrict.com/eng/2015/08/uninstall-single-packs/

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 2 of 27 (915 Views)

Re: command line arguments not working

[ Edited ]
★★ Novice

Since I already have it set to window mode trying -w  did not change a thing but when I changed it back to -disablepacks:EP05,GP05 it still loads Seasons and since I do not intend to play it in that mode I can only guess parenthood is still active too. When I tried to just remove Seasons only it still loaded.

Message 3 of 27 (898 Views)

Re: command line arguments not working

Hero
@Simjrk59 can you try -f for fullscreen mode then ?

Do you have the Origin or Steam version ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 4 of 27 (893 Views)

Re: command line arguments not working

★★ Novice

origin

Message 5 of 27 (892 Views)

Re: command line arguments not working

[ Edited ]
★★ Novice

@crinrict  I spoke to EA help and they cannot remove any games purchased from the system unless I had returned them within the 24 hour purchase time

Message 6 of 27 (889 Views)

Re: command line arguments not working

Hero
@Simjrk59 You don't need to remove them from the system. Just uninstall them as described in the link (either by uninstalling everything and then not choose to reinstall those particular packs or by deleting the folders (unsupported).

Did you try -f ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 7 of 27 (883 Views)

Re: command line arguments not working

[ Edited ]
★★ Novice

@crinrictDo you know if the command line arguments are available in EA Play (beta)? Although the reload did allow me not to include those 2 packs.

Message 8 of 27 (881 Views)

Re: command line arguments not working

[ Edited ]
Hero

@Simjrk59 You mean EA Desktop ? Haven't tried it with that.

 

EDIT: No, they are not in EA Desktop yet.

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 9 of 27 (845 Views)

Disabling Packs

★ Apprentice

Hi everyone,

 

I asked in an existing thread but thought making a separate post would be more helpful. Basically I've been using the command line method of disabling packs for ages with no problem, however since (maybe) the release of Paranormal Stuff it has no longer been working. For the save I'm working on I only wanted Get to Work and Outdoor Retreat active so I input this code in Origin: -disablepacks:EP02,EP03,EP04,EP05,EP06,EP07,EP08,EP09,EP10,GP02,GP03,GP04,GP05,GP06,GP07,GP08,GP09,SP01,SP02,SP03,SP04,SP05,SP06,SP07,SP08,SP09,SP10,SP11,SP12,SP13,SP14,SP15,SP16,SP17,SP18 but it isn't working. I have opened a save and everything from every pack is still there.

 

I don't know if these things are relevant but I have updated my game to the most recent update and own every DLC. It's driving me mad as I don't want to have to give up on that save but I need to be able to disable packs to play that one. If anybody could help me I'd be very grateful, thank you.

Message 10 of 27 (973 Views)
Twitter Stream