[CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

by crinrict
Reply

Original Post

Re: Settings are not saving even after complete reinstall

@the_atm8  I've merged your post with the master thread for this issue, which is almost always that an antivirus is blocking changes to the relevant file, in your case options.ini.  Please see the first post on page one for suggestions.  You can also try deleting options.ini if your antivirus isn't the issue; the file may simply be corrupt.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 821 of 834 (268 Views)

Enabling Mods keeps Disabling

★★★★★ Newbie

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.90.375.1020
What expansions, game packs, and stuff packs do you have installed? Discover University. Island Living. Get Famous. Seasons. City Living. Get Together. Get To Work. Realm Of Magic. StrangerVille. Jungle Adventure. Vampires. Spa Day. Fitness
Steps: How can we find the bug ourselves? I don't know
What happens when the bug occurs? Mods keeps disabling even after enabling it through the options menu. No mods work. Hair, Clothes, Skin, eyes ect. It just keeps disabling even with one mod into the folder.
What do you expect to see? I expect to allow mods to work.
Have you installed any customization with the game, e.g. Custom Content or Mods? Yes
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. I have had no problems enabling mods after each update. But this one I am having problems with.

Since this new update I am unable to keep Mods enabled. Whenever I enable it, it instantly disables it. Having no mods in the folder it stays enabled, but if I put, for example (Hair) Mod into the Mods folder it disables instantly. 

I have tried ever mod possible but not one seems to work. I have never had this problem before, whenever there's an update I can enable mods, But since this new update it doesn't seem to work anymore. 

I have tried everything that was suggested to me by EA Help but nothing seems to work. This is my only option to report a bug. 

 

Plus for months I have been unable to view the gallery as red crosses show up. (See attached) 

Message 822 of 834 (255 Views)

Re: Enabling Mods keeps Disabling

Hero
@gothboi86 I merged your post with the master thread on this.

Please see first post for suggestions.

Are you using avg/avast ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 823 of 834 (217 Views)

Re: Enabling Mods keeps Disabling

★★★★★ Newbie

OMG...I love you lol. Some reason my AVG was not allowing the sims 4 game but since I allowed it mods work and even the gallery shows up. Thank you so much for you help. :D

Message 824 of 834 (208 Views)

Re: Enabling Mods keeps Disabling

Hero
@gothboi86 Happy to hear it works.

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 825 of 834 (194 Views)

why i

★★★ Newbie

Hey, For a while my sims 4 game is getting me to click the enable custom content button which i have been doing, then i press apply changes and then restart the game but then when i go back on it keeps saying the same thing. I went and looked through my mods and checked the ones that needed updating, this still didnt work. I then went on to remove my mods and add a couple of simple pieces that still didnt work, i was still having a problem with it showing up saying enable custom content even though i have been doing it. What should i do??

Message 826 of 834 (214 Views)

Re: why i

Champion (Retired)

@chessy94 

 

Your antivirus is protecting the Documents folder. You need to add an exception for the Sims 4. In your antivirus settings it will probably say something like Ransomware protection.

---------------------------------------------------------------------------------------
Please only PM me when asked to do so. Questions and answers belong here so everyone can benefit from them.
Message 827 of 834 (191 Views)

I have tried everything but The Sims 4 gallery won’t load

★★★ Newbie

Hi Everyone, 

 

My gallery used to work then in lockdown I downloaded mods and messed around with the base game a little. Since then the gallery Takes forever to load then appears with a Red Cross and ‘could not locate this item’ 

 

Below is what I have done to attempt to solve this but it has not worked.

 

1. Delete Mods folder 

2. Delete half Tray folder 

3. Reset to factory by deleting all game settings (I didn’t uninstall) 

4. Put the EA folder as an exception in my laptop security 

 

If there is anything that can help it would be appreciated! 

 

 

Message 828 of 834 (106 Views)

ALL MY GALLERY ITEMS MISSING "CANNOT BE LOCATED"

[ Edited ]
★ Apprentice

Hiya,

 

I seem to have come across a strange dilema, all my gallery items are missing from the gallery. I was trying to download one of my builds I made a while ago only to find a red cross on it, and the pop up stating that it cannot locate the item. I have no idea what has happened as I have not done anything to warrant this. I have since carried out a game repair, it did not fix the problem; I tried uninstalling and reinstalling the game but still nothing, I have tried without any mods or CC and still no gallery items. A lot of my gallery uploads are no CC items so they should be ready and available to download. So i do not kn0ow what to do at this stage as it is very strange. What is even more strange is that, I can download and view other peoples gallery items but non of mine cc and non cc items.

 

Any help you have will be very helpful. Thank you

 

 

Please see screenshots below

Message 829 of 834 (97 Views)

Re: I have tried everything but The Sims 4 gallery won’t load

[ Edited ]

@issyf21 and @EPCreativeMedia  It sounds like your antivirus may be blocking access to the Gallery items, so I've merged your posts with the master thread for that issue.  Please try the suggestions in the first post on page one.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 830 of 834 (66 Views)
Twitter Stream