Help us improve Answers HQ! Take Survey No, Thanks

[CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

by crinrict
Reply

Original Post

gallery

★★ Novice
Hi everyone. I've been having a problem with the gallery. I can't see shared lots and families by other people. Or when I click on a pack I can't see what items it has. It shows me a white square with a red x in it.
Message 31 of 734 (6,034 Views)

Re: gallery

Champion

@ELGE13 

 

Please read this thread: https://answers.ea.com/t5/Technical-Issues-PC/CURRENT-ISSUE-Anti-Virus-blocking-User-Folder-Screensh...

 

---------------------------------------------------------------------------------------
Please only PM me when asked to do so. Questions and answers belong here so everyone can benefit from them.

CCP Champion Banner - Blue.png

Message 32 of 734 (6,018 Views)

mods won't enable

[ Edited ]
★★★ Novice

Hi! I just updated my sims 4 game like two days ago, and my game won't allow me to enable mods. I've been looking around, and i already tried to delete the options thing. I also tried an order of elimination with my mods but it seems to not really matter, it just won't enable the mods for use. What should I do.. never had this problem before. 

Message 33 of 734 (5,973 Views)

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

@ShinyaVampire  I've merged your post with the master thread on this issue.  Please see the first post on page one for more details and a possible solution.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 34 of 734 (5,965 Views)

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

★★ Novice

I have added those files as exceptions in AVG, deleted both my Origin and Sims 4 cache files, and tried with a completely new, unmodded Sims 4 folder and my gallery is still showing as all red X's. I'm not really sure where to go from here as far as other fixes. Any advice?

Message 35 of 734 (5,950 Views)

How to renable mods after sims 4 update

★★★ Newbie

Hello siimmers. So after the most recent update. My mods didnt pop up. I uninstalled the game. I even made a new mods folder. I went searching on the web and here's the solution

 

Step 1. Go to documents 

Step 2. Make a copy of the Electronic Arts Folder and save it to your desktop 

Step three. Delete the original EA Folder

Step 4. Restart your game

 The game will then create a new EA folder and you should be able to copy all your mods and other saves to your new EA file. 

 

 

Hopefully this works for all you guys and Happy simming

Message 36 of 734 (5,940 Views)

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

[ Edited ]
Hero

@ShePlaysTheGames Could you try adding the doc folder as well. Not sure how that would work though.

 

@SASSYTOLAND1 Glad to that worked for you. Are you using Avast or AVG ?

 

I merged your post with the master on the issue. I'll add your suggestion to the first post.

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 37 of 734 (5,918 Views)

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

★★ Novice
@crinrict How do I do it in Avast?
Message 38 of 734 (5,897 Views)

Sims 4

★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.67.45.1020
What expansions, game packs, and stuff packs do you have installed? Get famous, Seasons, and Realm of Magic
Steps: How can we find the bug ourselves? Whenever I start up my game it displays the mods disabled message
What happens when the bug occurs? I can’t use any of my custom content or my mods
What do you expect to see? I expect to see my list of mods when I start the game.
Have you installed any customization with the game, e.g. Custom Content or Mods? Yes
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. The latest update is when the problem started.

Hi so if you could get back to me soon that would be great but the problem is every time I start of my sims 4 my mods are disabled. So I would enable them again and then leave the game and go back in and it’s the same thing. I moved all my mods and the problem continued that if I enabled it is would get disable it’s self. So then I thought that my mods were bad and I need new ones so I download a brand new custom content today and only put the one thing in the mods folder and it continued to say mods disabled. I’ve tried everything about it but I don’t know what else’s to do.

Message 39 of 734 (5,879 Views)

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

★★ Novice
@crinrict I found my issue. Typing in the folder path didn't seem to do it, but clicking the browse button and manually filtering down to select the applications did. (The typed version was the exact same path but for some reason didn't seem to trigger correctly.) If anybody else with AVG is having the same issue they might want to try browsing instead of typing.

Thank you so much for all the help!
Message 40 of 734 (5,871 Views)
Twitter Stream