Help us improve Answers HQ! Take Survey No, Thanks

[CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

by crinrict
Reply

Original Post

Broken Gallery - Could Not Locate Item

★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.77.146.1030
What expansions, game packs, and stuff packs do you have installed? Snowy Escape, Eco Lifestyle, University, Island Living, Get Famous, Seasons, Cats and Dogs, City Living, Get Together, Get to Work, Realm of Magic, Strangerville, Jungle Adventure, Parenthood, Vampires, Dine out, Spa Day, My First Pet, Fitness, Bowling, Vintage Glamour, Romantic Garden, Spooky, Cool Kitchen.
Steps: How can we find the bug ourselves? In my case, it's constant - I cannot use the gallery.
What happens when the bug occurs? When I open the gallery, everything is blocked out with a red 'X' and if I click on anything it tells me that it cannot 'locate item'.
What do you expect to see? I don't think that I need to explain further as this seems to be something that has happened to many other people; I've checked forums and everywhere. This first happened after an update in 2020. I thought it was because of my Mods, so I deleted all of them. No matter what I try, I can't seem to fix this problem and it has taken some fun out of the game for me.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

It looks like this: 

Solved: Gallery - Could not locate this item - Answer HQ

Message 731 of 757 (186 Views)

Re: Broken Gallery - Could Not Locate Item

Hero
@Yuuri003 I merged your post with the master thread on this.

Please see first post for suggestions.

Are you using avg/avast ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 732 of 757 (158 Views)

Re: Broken Gallery - Could Not Locate Item

[ Edited ]
★ Novice

Hi @crinrict, thank you so much.

Yes, I am using AVG. 

I've taken a look at the first post and I've made both Origin and the Sims exceptions to AVG. Repaired Sims through Origin just as an extra measure, and then restarted my laptop before opening Sims.

No change with the gallery. 

Update:

So I finally managed. I struggled for a while to find the app path in order to include them in the Blocked & Allowed Apps as well as Exceptions but, eventually, I got it and it's working again!!!

I can't thank you enough @crinrict !!!!

I had looked for solutions everywhere, yet somehow I never came across this thread. Or at least not the beginning of it

Seriously, thank you! Have an amazing day.

Message 733 of 757 (149 Views)

Re: In Game Screen Capture Not Saving Photos.

★★★★ Novice
@AsketiI Yes this works. All AVG users do this!
Message 734 of 757 (142 Views)

Re: In Game Screen Capture Not Saving Photos.

★★★ Newbie

Can you help me? i have the same problem with my gallery. im unsure if i use AVG tho not sure what it is

Message 735 of 757 (122 Views)

Re: In Game Screen Capture Not Saving Photos.

★★★ Newbie

proud to say i figured it out hihihi

Message 736 of 757 (121 Views)

Re: no mods showing up in game, no load game button at the main menu

[ Edited ]
★★ Novice

I'm having a similar issue except when I'm on my Main Menu instead of the Load Game and New Game button missing it just keeps auto disabling my mods even thou the file path is correct and I go into the game options and enable them and reload the game... I've already tried updating the game and repairing the game... I've tried taking my mods out and putting them in one at a time to see if it was an issue with a specific mod but its just the game itself right now... I simply don't know what to do any ideas? 

Message 737 of 757 (108 Views)

Re: no mods showing up in game, no load game button at the main menu

@Scott_Moon2  I've merged your post with the master thread for this issue.  Please try the suggestions in the first post on page one.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 738 of 757 (83 Views)

galerry

★ Novice

Hey! can someone please help? Whenever I go onto TS4 gallery and search for different lots/households a lot of the stuff have a red X on it with a white background. I don't know if this is a problem with the fact that I have very low storage on my laptop... It also happens whenever I click on one of the packs and click view CAS or build mode items, most of the clothes/furniture have a red x on it.  And as for the gallery it won't let me download anything, please tell me what happened - is this because of my low storage? 

Message 739 of 757 (102 Views)

Re: galerry

★ Expert
Message 740 of 757 (88 Views)
Twitter Stream