Help us improve Answers HQ! Take Survey No, Thanks

Gallery Loading Only Red Crosses

by SuperM1tch
Reply

Original Post

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

Hero
@ELGE13 I don't really know. Never used Avast personally. Check the online documentation of the program.

@JRoseBaldwin Are you using Avast or AVG ? Try suggestions on the first post.

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 41 of 757 (1,047 Views)

Screenshots Not Working Since Hispanic Update.

[ Edited ]
★★ Novice

Hey everyone,

Since the Hispanic Update I have not been able to take screenshots of any sort, whether I press "c" or i use the icon. The pop up shows, but all I see is a white blank screen in the place where the picture should be! I am not the only person with this problem, but is there anyone who could directly help me because I dont know what to do! I am not very tech savvy, so this is a problem for me. Please help I lost screenshots with about a sim day. Frown

 

Thanks!

Message 42 of 757 (1,046 Views)

Re: [READ FIRST] Status of the Gallery - ONLINE

★★★ Apprentice

What I find annoying is that while the Sims 4 game itself is online, the gallery keeps asking to make a decision to stay online. Therefore, since the game is not experiencing offline issues, the problem lies squarely with the gallery. Interestingly, if one goes to https://www.ea.com/games/the-sims/the-sims-4/pc/gallery, there is no request for re-connection. I'm afraid that solutions to empty caches or fiddle with the wifi connection and such diverts from the real issue.

The only puzzling thing in my mind is the slim possibility that the EA server must try to connect with the original poster. But that doesn't make a whole lot of sense given that if I follow a poster or I use the Sims Gallery (see the Internet address above) there is, again, no request for a re-connection.

Message 43 of 757 (923 Views)

CC keeps disabling itself

[ Edited ]
★★★ Newbie

Hi there. I just made an account on this website to ask for help. I haven’t played the sims for a few months and decided to start it up again. After the game had updated, I received the normal popup saying my mods were disabled during the update. I turned them on and I reset the game. I opened the game and got the same popup, it reads, “Mods disabled, Your game has just been updated. All mods have been disabled because it is possible that they conflict with the update. Please use caution if you choose to re-enable mods. Mods can be enabled in the options panel.” After getting this pop up, I went into options, turned CC on, and was told to reset the game. I reset the game, and was given the same pop up saying my mods were disabled! I have read threads on here that say to find a folder called options, but I do not know what to do next. Can someone help? 

Message 44 of 757 (784 Views)

Re: [READ FIRST] Status of the Gallery - ONLINE

Hero
@Wallisdj I rarely have to reconnect unless there was a server issue going on.

Do you have auto-connect option ticked in the options ?

I might be misunderstanding what you're saying though. Do you mean the gallery asks you to connect when you click on the icon ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 45 of 757 (901 Views)

Re: [READ FIRST] Status of the Gallery - ONLINE

★★★ Apprentice

Yes. I have auto-connect.

Example: I am browsing the Gallery. I am online within the game. Even checked the Origin startup screen to be sure. Now--just now, in fact, I received 1 notification within the game. Clicked on the button at the right for News. I am told that a Connection is Required. Connection is made. But wait a minute. Down it goes again. But not in the game. Happened again not 30 seconds later.

So, I am scrolling through the Gallery. More than half have red X on them, but often if I click on them, they will eventually come up. And then, when I scroll down a few rows, we need to wait until most of the swirling flowers stop and either show a picture or an X.

I have been scrolling for about 10 minutes. Let's take a look at Cute Girl Remi by Kissing Sims. Oh! Wait! Again with the Connection is Required. A quick check on the Origin start page, and I am still online.

I hope this clarifies what I tried to report earlier.

Message 46 of 757 (895 Views)

Gallery Loading Only Red Crosses

★ Novice

Ever since the latest update (the Hispanic Heritage Month Update), my gallery will not load. I can't see any of my old downloads and I can't download anything new. All the images show up as big red crosses and when I click on them it says the item cannot be found. I have tried a few things so far to try and remedy the situation. First I restarted my computer. Second, I deleted the localthumbcache pkg file, I have removed all the mods from my game, I have moved my sims 4 file to the desktop and run a repair on origin and started a new game, and I have completely uninstalled origin and reinstalled it. None of this has worked. Has anyone else been having this issue? Does anyone know how to resolve it? I love downloading creations from the gallery as I am not a builder -_-. Any advice is much appreciated, thank you!

Message 47 of 757 (978 Views)

Re: [READ FIRST] Status of the Gallery - ONLINE

Hero
@Wallisdj What Antivirus program are you using ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 48 of 757 (871 Views)

Re: CC keeps disabling itself

[ Edited ]

@Ambroses_Wish  There's a file (not a folder) called options.ini, inside Documents\Electronic Arts\The Sims 4, that stores your in-game settings.  That file can become corrupted and refuse to save any changes, including the ones to reenable mods and custom content.  Deleting the file and allowing the game to spawn a new one fixes that issue, although you would also need to redo all your other settings as well.

 

However, after the most recent patch, a number of players have been reporting symptoms of a problem with writing to this Sims 4 folder, including the symptom you describe.  The underlying issue is that an antivirus program blocks the game's access to the folder.  Please see the first post in this thread for more details and suggested workarounds:

 

https://answers.ea.com/t5/Technical-Issues-PC/CURRENT-ISSUE-Anti-Virus-blocking-User-Folder-Screensh...

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 49 of 757 (750 Views)

Re: [READ FIRST] Status of the Gallery - ONLINE

★★★ Apprentice

Avast Free Antivirus

Message 50 of 757 (843 Views)
Twitter Stream