Help us improve Answers HQ! Take Survey No, Thanks

sims Gallery issues

by puffelymomo32
Reply

Original Post

[CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

[ Edited ]
Hero

There's currently an issue where some virus programs (namely AVG and AVAST) are blocking the user folder.

 

There are several symptoms currently for this issue

 

  • Taking Screenshots and Videos doesn't work as the game is unable to write them to the screenshot/recorded video folder
  • Mods/CC and other changes in the options stay how they currently are cause the game is unable to write the changes to the file
  • Gallery has red X showing instead of pictures. I assume that's the same problem as the game is unable to download the thumbnail pictures to the cache folder
  • GameVersion.txt shows the wrong game version

To solve this you need to add the following files as an exception to your Antivirus Program (see instructions for your particular program on how to do this).

 

  • C:\Program Files (x86)\Origin\Origin.exe
  • C:\Program Files (x86)\Origin_Games\The Sims 4\Game\Bin\TS4_x64.exe
  • C:\Program Files (x86)Origin_Games\The Sims 4\Game\Bin_LE\TS4.exe

Pathes may vary depending on your installation.

 

Both Avast/AVG have sections for Ransomware. You need to add it there. Please see instructions here: Add Exceptions to Anti Virus Programs 

 

If you are using Windows Defender, the Ransomware settings have similar effects.

 

Details on how to solve this here: Windows 10 Defender – Controlled Folder Access

 

If this doesn't help, try deleting your cache files:  Delete Cache Files and move options.ini to the desktop.

 

If you have further issues, please state which program your using in your post.

 

Further suggestions

 

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 11 of 691 (27,015 Views)
Highlighted

sims Gallery issues

[ Edited ]
★★★★ Novice

I've been browsing posts similar to this but they aren't helping me with what i have an issue with so please bear with me Embarrassed 

 

My Sims 4 Gallery won't work properly.

i know a lot of people have issues with this but i've read them and it didn't really relate to my issue.

I AM connected to the internet and my Origin is too, but when i go to the community nothing will load. i get these red X's over every entry and i can't click them or anything, it just won't load. all of my saved entries or posts are still in my personal gallery but i can't get anything new now, my issue is only with the community tab. 

I'm currently repairing my game which hopefully will help (if it does i will post that it helped) but in case it doesn't could you guys leave some suggestions?

 

Edit: repairing the game did not work. it is telling me the item could not be located.

Message 1 of 691 (25,426 Views)

Re: sims Gallery issues

Do you have this in the entire gallery? Could you try taking out the tray folder out of Documents\Electronic Arts\The Sims 4? 

-----  

do not work for EA


CCP Hero Banner - Blue.png


Message 2 of 691 (25,424 Views)

Re: sims Gallery issues

★★★★ Novice

I took the Tray out and nothing has changed. anything i have saved previously is visible and loads but my community tab and things i haven't saved to my library do not load. 

Message 3 of 691 (25,414 Views)

Re: sims Gallery issues

Do you have any security software that might be blocking the pictures to load? Could you try disabling it just to test?

-----  

do not work for EA


CCP Hero Banner - Blue.png


Message 4 of 691 (25,405 Views)

Re: sims Gallery issues

★★★★ Novice

i just tried, it didn't work. each entry just gets a red X and when i click it i get a notification saying "Could not locate this item"

Message 5 of 691 (25,400 Views)

Re: sims Gallery issues

Do you have any mods or CC (custom content)? Try taking that out and test the game without.

-----  

do not work for EA


CCP Hero Banner - Blue.png


Message 6 of 691 (25,393 Views)

Re: sims Gallery issues

★★★★ Novice

I did a factory reset and started a game without CC and it wouldn't load so it must be my computer itself. i've checked my internet, i've tried turning off all blockers and i've switched from online to offline back to online again to try to fix this but it has not worked at all *sigh* 

Message 7 of 691 (25,387 Views)

Re: sims Gallery issues

[ Edited ]

Hmm weird! Could you try a clean boot?

https://help.ea.com/en/help/faq/how-to-clean-boot-your-pc/

 

Do you have a laptop? Could you try the gallery somewhere else? At a friends place or the library?

-----  

do not work for EA


CCP Hero Banner - Blue.png


Message 8 of 691 (25,377 Views)

Re: sims Gallery issues

★★ Novice

I've had the same issue for months. I've done everything and nothing has worked. I think it's a bug that EA NEED TO FIX. 

Message 9 of 691 (25,329 Views)
Twitter Stream