Help us improve Answers HQ! Take Survey No, Thanks

Re: Build mode broken

by Phantomlover1717
Reply

Original Post

Highlighted

Build mode broken

★ Newbie

The bottom panel in my build mode is completely gone since the new update. I repaired the game through Origin but it didn't fix it. Is anyone else having this problem? What else can I do to try to fix it?

Message 1 of 10 (2,851 Views)
0
Highlighted

Re: Build mode broken

[ Edited ]
Hero

Are you using custom content or mods in your game ? If so, have you tried removing those ?

 

A lot of custom content/mods is outdated and needs updating (this includes ALL script mods, including any UI mods you might have).

 

Try removing everything and see if it then works.

 

If it does, narrow down which one it could be.

 

Use the 50/50 method: http://modthesims.info/wiki.php?title=Game_Help:Finding_Problem_Custom_Content

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 10 (2,832 Views)
0
Highlighted

Re: Build mode broken

★★ Novice

I also had that issse. What fixed it for me was taking out the light mod I had in the game. Don't know if you are using any lighting mods for your game. But if do maybe try that out, if the game is still givving you issues of course.

Message 3 of 10 (2,818 Views)
0
Highlighted

Re: Build mode broken

★★ Novice
I have the same issue. I updated my mods but the build panel is still gone.
Message 4 of 10 (2,700 Views)
0
Highlighted

Re: Build mode broken

Could you try letting the game make a new game folder?
- Go to Documents\Electronic Arts\
- Rename the 'The Sims 4' folder to something like 'The Sims 4 old' 
- Start the game, this will create a new folder.
- Test the game, if it works fine start moving folders from 'The Sims 4 old' over to the new folder.

-----  

do not work for EA

 

Signature.png

Follow me on Twitter

Message 5 of 10 (2,693 Views)
Highlighted

Re: Build mode broken

★ Expert
@barusmecirova
UIC and light mods caused it.
Delete from game folder localthumbcache.package file and fix game in Origin. Removing mods from game folder is not enough.
I don't work for EA
Message 6 of 10 (2,685 Views)
Highlighted

Re: Build mode broken

★★ Novice
I uninstalled ''UI Cheats Extension '' mod and everything is working now
Message 7 of 10 (2,655 Views)
Highlighted

Re: Build mode broken

[ Edited ]
★ Novice

They just updated the mod yesterday! 

 

[Phantom: Links to mods aren't allowed]

Message 8 of 10 (2,585 Views)
0
Highlighted

Re: Build mode broken

★★★ Newbie
@barusmecirova GOSHHHHHHHHHHHH THANK YOU I'M SO HAPPY IT'S WORKING NOW!!!!
Message 9 of 10 (402 Views)
0
Highlighted

Re: Build mode broken

Community Manager
Wonderful news @sundasira Standard smile. Locking the thread from here. If future readers haven't found the advice in here as helpful, please pop open a new thread and include any information you feel is helpful.

____________________________________________________________


*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.

Message 10 of 10 (371 Views)
0
Twitter Stream