Build Mode Gone?!?

by Pumptkins
Reply

Original Post

Build Mode Gone?!?

★★★ Newbie

Hi, so right after my last topic my games decides to make it worse for me. So now whenever I go into the build/buy mode there's actually, nothing in there, at all. No matter CC or not, I'm not sure what to do. I feel like EA is sabotaging me.

Message 1 of 2 (130 Views)

Re: Build Mode Gone?!?

Hero
@Pumptkins

If you have any mods move the mods folder to the desktop.
Delete localthumbcache.package file in the game folder and fix the game in Origin.
Origin/Library -right click on TS4 - option "Repair game"
You have to wait until Origin will fix all packs, not only the base game.
Turn on the game to create a new, empty mods folder. Check if a game is working now without mods.
Then copy from desktop your mods and CC and paste it in the new mods folder. First, paste script mods every time checking if the game is OK. Do the same with CC but if you have a lot of this, try the 50/50 method ( divide your CC into smaller batches for example 50 pieces in one subfolder and check these subfolders one by one) You need to find a culprit and either remove it or replace it with an updated version
If you don't have CC or mods delete this file and fix the game also. The game will create the same new file but without saved errors.
If it does not work then try doing a factory reset as described in this post:
http://answers.ea.com/t5/The-Sims-4/FAQ-Troubleshooting-Steps-amp-Known-Issues/m-p/3621199

I don't work for EA

CCP Hero Banner - Blue.png

Message 2 of 2 (111 Views)
Twitter Stream