Help us improve Answers HQ! Take Survey No, Thanks

Re: Stuck / Unresponsive Sims - San Myshuno

by Bluebellflora

Original Post

Sims won’t complete actions

★★★ Newbie

My sims won’t complete actions. I have reloaded my laptop, repaired several times in origin, moved the mods folder to the desktop and it still won’t work. It seems fine when I go into other save games but this specific save game and household won’t do anything even if I reset the sims. They can walk to an object but just stand there unresponsive. I played another household in the save game and it was working fine for a while but then shortly after it stopped.
I have no mods/CC

Message 1 of 4 (199 Views)

Re: Sims won’t complete actions

★★★★★ Novice

Unfortunately I do not have the solution, I am having this same issue. Have you noticed if this happens in San Myshuno? Mine is specifically in this city.

Message 2 of 4 (142 Views)

Stuck / Unresponsive Sims - San Myshuno

★★★★★ Novice
All of my Sims are unresponsive in San Myshuno, on every lot. I tried to take out my CC and mods, update the game, repair the game, reset objects. Even the NPC Sims are unresponsive.
Message 3 of 4 (154 Views)

Re: Stuck / Unresponsive Sims - San Myshuno

[ Edited ]

@jonesy_jay @flower3809 


Please can you provide more information about your Mac. Instructions on how to do so and what to provide here -


Have you tried resetting the sim?

The Sims 3 Mac Forum - | - The Sims 4 Mac Forum -
- Origin Reset Tool for Mac - | - Current broken Mods List -
Please do not PM me unless I ask you to, I won't reply
- I am not affiliated with EA in anyway -
Message 4 of 4 (119 Views)
Twitter Stream