Help us improve Answers HQ! Take Survey No, Thanks

Re: Sim Shadow

by Bluebellflora
Reply

Original Post

Highlighted

Re: Shadowy Box Glitch Sims 4

★★★★ Novice
@dzm06 The shadowy leg glitch is still there with post processing effects turned off.
Message 11 of 101 (3,320 Views)
Highlighted

Re: Shadowy Box Glitch Sims 4

★ Guide
@Ryguy2707 Thanks for the update!
Message 12 of 101 (3,315 Views)
Highlighted

Re: Shadowy Box Glitch Sims 4

★★ Newbie

happening in my game too and screen keeps glitching out

Message 13 of 101 (3,305 Views)
Highlighted

Sim Shadow

★★★★ Novice

There is a square shadow under my sim and it will not go away.

I am on a MacBook Pro and have taken all my cc out of my game.

Can anyone help or tell me if they have the same problem?

Thank you! 

 

 

Message 14 of 101 (3,296 Views)
Highlighted

Re: Sim Shadow

[ Edited ]

@BethGibson3690 

 

Merged your post into this thread on the issue, others are also experiencing it.

 

@Ryguy2707 @Silk16 @allthemore44 

 

There is another thing worth trying:

 

  1. Right click on the game in your Applications folder and select Show Package Contents.
  2. Navigate to the Contents then Resources folder and open the GraphicsRules.sgr file with TextEdit
  3. Hold down CMD and F to bring up the search box and enter SSAO
  4. There should be four results of SsaoEnabled that come up
  5. Make sure the value next to it is false for each instance: 
    prop $ConfigGroup SsaoEnabled false
  6. Close TextEdit and load your game to see if you still have weird shadows.

The Sims 3 Mac Help Thread - | - The Sims 4 Mac Help Thread -
- The Sims 3 Mac super patch 1.67 - | - Origin Reset Tool for Mac -
- I am not affiliated with EA in anyway -
Apple Signature.png
Please do not PM me unless I ask you to
Message 15 of 101 (6,385 Views)
Highlighted

Re: Sim Shadow

★★★★ Novice

@Bluebellflora Following those steps did get rid of the shadowy boxes under my sims, but the legs of my male sim are still shadowy for some reason, while my female sim doesn't have the shadow...

Message 16 of 101 (3,264 Views)
Highlighted

Re: Sim Shadow

★★★★ Novice

I'm a little embarrassed... it looks like the shadow on my male sim was actually just a sun tan. I pressed shift and clicked on my sim, then "sunbathing options," then clicked "no tan," and his legs went back to normal. My issue is resolved!

Message 17 of 101 (3,260 Views)
Highlighted

Re: Sim Shadow

@Ryguy2707

Great! Glad it fixed it Standard smile

Don’t worry about the tan, that’s the kind of thing I would miss too!

The Sims 3 Mac Help Thread - | - The Sims 4 Mac Help Thread -
- The Sims 3 Mac super patch 1.67 - | - Origin Reset Tool for Mac -
- I am not affiliated with EA in anyway -
Apple Signature.png
Please do not PM me unless I ask you to
Message 18 of 101 (3,245 Views)
Highlighted

Re: Sim Shadow

★ Guide
@BethGibson3690 and @Silk16, please read the posts above in the topic you got merged into. There's a graphics change that can be applied to help you out.
Message 19 of 101 (3,198 Views)
Highlighted

Re: Sim Shadow

★★ Apprentice

I'm having the same issue as everyone else. I haven't tried the solution yet, but if turning off SSAO gets rid of the box, does it affect anything else in the game, like shadows that are supposed to be there? Thanks for all the help.

Message 20 of 101 (3,187 Views)
Twitter Stream