Help us improve Answers HQ! Take Survey No, Thanks

[CURRENT ISSUE 64-bit] Terrain paints not applying

by Bluebellflora
Reply

Original Post

Re: Terrain paints not applying, TS3 64-bit

★★★ Apprentice

This is happening to me too! It’s not terrible but I’m a perfectionist and it’s keeping me from building Frown

Message 11 of 32 (802 Views)

Re: Terrain paints not applying, TS3 64-bit

★★ Novice

Same on mine. But also my entire build mode isn’t working. I’ll delete a couple of things or place them and then it reverts back to what was originally there 😭

Message 12 of 32 (800 Views)

Re: Terrain paints not applying, TS3 64-bit

@BeckaBiffy  The undo/redo commands not releasing has its own thread here:

 

https://answers.ea.com/t5/Technical-Issues-Mac/CURRENT-ISSUE-64-bit-Keyboard-commands-don-t-release/...

 

Thanks for reporting the terrain paint.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 13 of 32 (770 Views)

Re: [CURRENT ISSUE 64-bit] Terrain paints not applying

★★★★★ Novice

I have the same problem. I wonder if any more people have it, normally everyone must have it but it seems like no one really cares..at least for now. I hope they can find a way to fix it.

Message 14 of 32 (754 Views)

Re: [CURRENT ISSUE 64-bit] Terrain paints not applying

★★★ Guide

I am no builder but I wanted to apply a dirt patch for my Sim’s garden.  I had the same issue as others.  It would apply and then delete when I tried to do the next patch so I just painted and gave up.

Today when I loaded my save I was surprised to find the dirt patch right where I had been to put it.  So it works after a fashion, just not straight away.

Message 15 of 32 (731 Views)

Re: [CURRENT ISSUE 64-bit] Terrain paints not applying

Champion

Can confirm that terrain paint does not work. What do you need me to post?

CCP Champion Banner - Blue.png

Message 16 of 32 (688 Views)

Re: [CURRENT ISSUE 64-bit] Terrain paints not applying

★★★ Apprentice

Same problem for me! If I go back into the save at a later time I can see the terrain paint, but If I go to paint anymore it disappears again. 

Message 17 of 32 (599 Views)

Re: [CURRENT ISSUE 64-bit] Terrain paints not applying

★★★★ Novice
@plumbobliving Me too.
Message 18 of 32 (504 Views)

Re: Terrain paints not applying, TS3 64-bit

★★★ Novice

I too have this issue, regardless of what type of lot I try to alter or what type of grass/we I try to paint. I can only paint one blob and then when I try to drag it (like to make a path or larger spot) it all disappears except where the cursor was last.

Message 19 of 32 (487 Views)

Re: Terrain paints not applying, TS3 64-bit

★ Novice

I also have this problem, it is driving me insane, please find a fix soon.

Message 20 of 32 (485 Views)
Twitter Stream