Help us improve Answers HQ! Take Survey No, Thanks

Write Command Doesn't Work PS4

by IdolSoulWriter
Reply

Original Post

Highlighted

Write Command Doesn't Work PS4

★★ Newbie

For some reason my sim can't write a book. At all. Even when I choose the command it doesn't appear in their task queue or anything. Her primary goal in the game is to be a writer. I don't have cheats enabled in the game or anything like that and it's console so I can't have mods. I have to keep rebuilding her house to make it work again. I've tried restarting the game, closing out and playing another sim for a bit and coming back, doesn't work. The only thing that seems to work is rebuilding her house entirely and putting a new computer there. Is there any way to fix this because it's annoying when you are trying to have a sim with the writer aspiration. 

Message 1 of 2 (226 Views)
Highlighted

Re: Write Command Doesn't Work PS4

@IdolSoulWriter  There is a bug report here you can add to if the issue is the same. Click me too and say you are on console. I believe the workaround is to put the computer into the household inventory and pull it back out again. 

 

https://answers.ea.com/t5/Bug-Reports/OPEN-Writing-on-computer-not-working-properly/m-p/8416248#M109...



I don't work for EA. I'm a player helping other players.
Sims 4 Console FAQ | Sims 4 Console Patch Notes
If a post solved your issue, don't forget to mark it as a solution!

Message 2 of 2 (216 Views)
Twitter Stream