Sims 4 screen to big

by bb8569
Reply

Original Post

Accepted Solution

Sims 4 screen to big

★★ Novice
The sims 4 screens to big on my Xbox one. How can I fix this??
Message 1 of 49 (95,484 Views)

Accepted Solution

Re: Sims 4 screen to big

[ Edited ]
EA app Team

Hi @bb8569 @stuehlar649,

 

As you seem to be describing the same issue, I've merged your threads. Wink

 

  • On Xbox there's an option in game settings to adjust the size of the screen which might help. It's under Game options > Other > Adjust margins.
  • On PlayStation, this option is not available from the in-game settings because the game takes your console settings. This means you can adjust margins from PlayStation settings: from the PlayStation 4 home screen go to Settings > Sound and Screen > Display Area Settings

Could you try that?

 

You can also try to play with your TV settings.

 

Let us know if that helps!

-Mai

 

Edited to add PlayStation 4 settings to the solution post, more visible for everyone Standard smile

View in thread

Message 3 of 49 (129,306 Views)

All Replies

Ps4 - Sims 4 screen zoomed

★★★ Newbie
Tried playing on 2 different tv's now, screen zoomed on both, the action bars are mostly off screen and there's no options to change the screen dimensions in game? Don't have problem with any other game or even on the PS homescreen. Basically making the game impossible to play at the moment, any suggestions? Problem can be seen in attached photo, thanks.
Message 2 of 49 (95,310 Views)

Re: Sims 4 screen to big

[ Edited ]
EA app Team

Hi @bb8569 @stuehlar649,

 

As you seem to be describing the same issue, I've merged your threads. Wink

 

  • On Xbox there's an option in game settings to adjust the size of the screen which might help. It's under Game options > Other > Adjust margins.
  • On PlayStation, this option is not available from the in-game settings because the game takes your console settings. This means you can adjust margins from PlayStation settings: from the PlayStation 4 home screen go to Settings > Sound and Screen > Display Area Settings

Could you try that?

 

You can also try to play with your TV settings.

 

Let us know if that helps!

-Mai

 

Edited to add PlayStation 4 settings to the solution post, more visible for everyone Standard smile

Message 3 of 49 (129,307 Views)

Re: Sims 4 screen to big

★★ Novice
I figured it out. It took me like 5 mins lol. I had to adjust the margins. Thank you mia
Message 4 of 49 (95,295 Views)

Re: Sims 4 screen to big

★★ Novice
I mean mai*
Message 5 of 49 (95,294 Views)

Re: Sims 4 screen to big

EA app Team

Great to read you could find the option, @bb8569! Thanks for confirming it Standard smile

 

Hope you are enjoying the game!

-Mai

Message 6 of 49 (95,292 Views)

Re: Sims 4 screen to big

★★★ Newbie
Thanks for that info! Realised the issue only happened when I moved the console from the tv from which I downloaded it from to two other tv's I tried to play it on (55->37)
Didn't realise there was a margins option even after looking 😂
Thanks again.
Message 7 of 49 (95,280 Views)

Re: Sims 4 screen to big

EA app Team

Glad it helped, @stuehlar649! The TV size difference explains it, thanks for letting us know Standard smile

 

-Mai

Message 8 of 49 (95,252 Views)

Re: Sims 4 screen to big

★★ Novice

I don't have an 'adjust marigins' option in my game. I looked for it everywhere in the option menu but it's not there.

Message 9 of 49 (95,127 Views)

Re: Sims 4 screen to big

EA app Team

Hi @Nittzo,

 

Are you playing on PlayStation 4? If so, this option is not available from the in-game settings because the game takes your console settings. This means you can adjust margins from PlayStation settings: from the PlayStation 4 home screen go to Settings > Sound and Screen > Display Area Settings

 

Does that help? Standard smile

-Mai

Message 10 of 49 (95,017 Views)
Twitter Stream