[CURRENT ISSUE] Console - Time Reset / Progress Lost

by RenasaiH
Reply

Original Post

[CURRENT ISSUE] Console - Time Reset / Progress Lost

[ Edited ]
★★★ Apprentice

It's not mod related. I'm on the Series S and it's also an issue for me.

Message 1 of 15 (3,529 Views)

Re: CAS messes with save files?

[ Edited ]
★★★ Newbie

HI THEY ASKED FOR CONSOLE PLAYERS TO SPEAK UP SO HERE IT IS. I play on PS4 and having the same to similar groundhog day effect after the high school years update the saves dont save any progress so yes the pc version supports mods but dont blame them this is a internal issue to and whos bloody stupid idea was it to mark this as solved because it aint, i reset my ps4 then reinstalled sims 4 and still had the issue.

Message 2 of 15 (3,624 Views)

Re: CAS messes with save files?

★★★ Newbie

HI im a console player and made a new account to comment this, issues with my old one but im a xbox one player and im getting the same issues so this is not a pc mod issue so i brought the high school years dlc but cant make any progress on it with out it resetting to a earlier save and who ever reads these and reports to devs or support please go through every page and note all the console player got to be a dozen of us 

Message 3 of 15 (3,497 Views)

Re: CAS messes with save files?

[ Edited ]
★★★ Newbie

plus why was it marked as solved mod issue when you have console players like me with the same issues and theres pages and pages of people saying that its not mods already, there has to be big internal bug for this many people with and with out mods to comment on them all having the same issues, if it was a mod issue the people that re-tested all their mods would have figured it out by now but us console players have it to just we are not a vocal as pc players, so there wouldnt be this many people on all platforms commenting if there wasnt something wrong with the game its self

Message 4 of 15 (3,483 Views)

Re: [CURRENT ISSUE] Game doesn't save/Time reset on transition/(Part) Progress l

★★★★★ Novice
@khitteh on my consoles everything resets every time the bug happends back to the moment my house hold was placed on the map no skills or anything just a empty lot with starting money
Message 5 of 15 (2,503 Views)

Re: CAS messes with save files?

★★ Novice
I play on Xbox one x, and have encountered this bug so no mods were used. The only thing I could get to possibly work was completely uninstalling and reinstalling, however that brought a new problem as my first sims 4 physical disc is base game + cats and dogs. It is saying I currently do not own cats and dogs but that is the actual disc in my Xbox right now. So besides losing years of saves I also lost my very first expansion
Message 6 of 15 (2,827 Views)

Re: [CURRENT ISSUE] Console - Time Reset / Progress Lost

Community Manager

Hi there @RenasaiH,

 

Could you edit your post please and fill out this info for me?

 

ProductThe Sims 4
Platform
Which language are you playing the game in? 
How often does the bug occur?
What is your current game version number? 
What expansions, game packs, and stuff packs do you have installed? 
Steps: How can we find the bug ourselves? 
What happens when the bug occurs?

What do you expect to see? 
Have you installed any customization with the game, e.g. Custom Content or Mods? 
Did this issue appear after a specific patch or change you made to your system?

solaire.png

Message 7 of 15 (2,160 Views)

Re: [Mod Related] Game doesn't save/Time reset on transition/(Part) Progress los

★★★★★ Novice

HI to who at ea or devs of sims whoever will read these comments on your in game not a mod issue, the only way to play on my pc is by disabling HSY DLC WHICH I PAID $50AUD for and cant play, and have no mods in my game same with mods i have to disable HSY DLC same with both my xbox consoles xbox one and series X profiles without HSY WORK AND DONT HAVE THE ISSUES so please fix your refund polices and offer refunds FOR YOUR BROKEN BUT RELEASED ANYWAY DLC.

Message 8 of 15 (1,990 Views)

Re: [CURRENT ISSUE] Console - Time Reset / Progress Lost

Hero (Retired)
@RenasaiH Have you posted this on the bug forums?
Message 9 of 15 (1,449 Views)

Save file is missing - PS4

★★ Novice

I just opened my game as usual and my save file is completely gone from the Load Game option. Even the Resume tab has a complete different household. I played with it yesterday and saved everything just fine and now it is completely gone. It is even deleted from the saves option to choose from. 

Message 10 of 15 (942 Views)
Twitter Stream