Spore keeps crashing! "type: ACCESS_VIOLATION reading address 0x00000000"?

by mimulina28
Reply

Original Post

Spore keeps crashing! "type: ACCESS_VIOLATION reading address 0x00000000"?

★★★ Newbie

Okay, so, my game worked just fine before buying the DLC (both C&C and GA). But after that, it has been crashing all the time! Like, anytime I try to open the settings: BAM! It has crashed! With no pop-up error messages (that's probably not what they're called but you get my point...) so I really have no idea what's going on. I've tried just about everything I've found on the Internet but nothing seems to work! I've tried playing from both Steam and Origin (again, you probably get my point...) but neither one works! Also, the game works neither with the DLC nor without them.

 

I'm not the smartest gal and can't figure out what to do by myself, so could someone help me out, please? Heart

 

(Sorry for my not-so-good English. Hopefully someone understands this mess... Tongue out)

 

(Also, there's a funky file attached to this or something, I have no idea if that's helpful at all...)

Message 1 of 4 (1,264 Views)

Re: Spore keeps crashing! "type: ACCESS_VIOLATION reading address 0x0000000

[ Edited ]
★★★ Newbie

Oh, right, I forgot to mention that I am using Windows 11.

 

Message 2 of 4 (1,249 Views)

Re: Spore keeps crashing! "type: ACCESS_VIOLATION reading address 0x0000000

★★★★★ Newbie

I've been stuck on it for a few months now, I have a similar report file.

I've ran it on compatibility mode for windows 98 and I just get a different error message (1004&2000) which is just as much as a headache. I just wanna play spore lol

Message 3 of 4 (857 Views)

Re: Spore keeps crashing! "type: ACCESS_VIOLATION reading address 0x0000000

★★★★★ Newbie

I just fixed it, I disabled most of my cpu cores in the BIOS startup, I don't think anything above 8 will run spore. Problem solved... for me at least.

Message 4 of 4 (421 Views)
Twitter Stream