Help us improve Answers HQ! Take Survey No, Thanks

Scrabble Network Error on Kindle Fire

by Skim432
Reply

Original Post

Highlighted

Re: Scrabble Network Error on Kindle Fire

Community Manager (retired)

Some older devices are not compatible with the new version of the game. I must admit that I don't have the exact list though. I'll try to find more information.

Message 11 of 21 (487 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

★ Novice

Thank you.

Message 12 of 21 (484 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

★★ Newbie
I tried the links and it wouldn't give me the option to download. There is a $2.99 version which will download but it is the old version. The new version is 4.99 but again it looks like it is only for Android not Kindle fire HD. Help!
Message 13 of 21 (477 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

★★ Newbie

I too have same network error with kindle fire. I have tried to type in the web addresses below and one wants to charge and the other is unavailable.

 

please could you send another link so that we can have another go as the app is not available in the App Store and it is also not possible to download new version via Facebook.

 

from sad scrabble player on a kindle

Message 14 of 21 (462 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

★★ Novice
I still am not able to play scrabble, nor are others with Kindle Fire 7 HD. Same thing. "Network error..." etc. I have uninstalled and reinstalled and obviously have a valid origin account. Can we have a definitive answer?
Message 15 of 21 (427 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

Community Manager (retired)

Hi everyone, 

 

Just want to confirm that I'm waiting for details. I'll keep you in the loop.

Message 16 of 21 (417 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

★★ Novice

Please let us know what you find out.  I spent an hour on the phone with Amazon the other day.  They confirmed my 2nd generation Kindle Fire HD 7" cannot run the updated Scrabble App.  What they could not tell me is which Kindle models I would need to buy in order to download the update.

Message 17 of 21 (405 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

Community Manager (retired)

Hi @PBobinAustin,

 

I know that the the Minimum Operating System required to run the game is Android 4.0.3 but I've been asking around for a list of devices because I can't seem to find the information on Amazon.

Message 18 of 21 (402 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

★★ Novice

2nd Generation Kindle Fire HD 7" runs on the Amazon fork of 4.0.3.

 

https://en.wikipedia.org/wiki/Fire_HD 

Message 19 of 21 (397 Views)
Highlighted

Re: Scrabble Network Error on Kindle Fire

Community Manager (retired)

Thanks for the information @PBobinAustin. I'll pass it on to the studio.

Message 20 of 21 (393 Views)
Twitter Stream