Problème de latence de connexion en game

par Achtag
Répondre

Message original

Highlighted

Problème de latence de connexion en game

★★ Novice

Produit: Battlefield 2042
Plate-forme:PC
Quel est le modèle de votre plateforme ? PC
Modèle de carte graphique AMD ou Nvidia NVIDIA GeForce RTX 2060 SUPER (MSI
Entrez la taille de la mémoire RAM en Go 16,0 Go
Utilisez-vous des logiciels avec un overlay ? Non
Dans quelle partie du jeu le problème survient-il ? Multijoueur
Dans quel mode de jeu ? Conquête
Veuillez sélectionner votre région Europe
Sur quel serveur est-ce arrivé ? Tous
Quand est-ce arrivé ? (jj.mm.aa hh:mm)
Résumez votre bug : Il y a trois semaines, lorsque j'ai voulu lancer Battlefield 2042, j'ai eu un message d'erreur me disant que les fichiers étaient endommagés. Ça a retéléchargé tous le jeu, mais en anglais alors que tous les paramètres de l'application EA sont en français. J'ai donc désinstallé et réinstallé tous le jeu et là c'était bien en français. Mais depuis, au bout de quelques minutes de jeu, j'ai des latences de connexion, le ping est toujours bon mais j'ai des ralentissements et l'icône de perte de paquets apparait. Le problème c'est que j'utilise la barre de connexion de battlefield en game et lorsque les ralentissements se produisent, il n'y a aucune perte de paquet mais le TN qui est en général dans les mêmes ms que le ping, passe à des centaines de ms. Plus le temps passe, puis les ralentissements sont longs et fréquents. Croyant à un problème de box internet, j'ai réinitialisé ma box sous les conseils de mon FAI. Je croyais que cela avait résolu le problème puisque j'ai pu jouer deux trans jours sans problème mais celui-ci est revenu.
À quelle fréquence le bug se produit-il ? 50% - 99%
Étapes. Comment pouvons-nous retrouver ce bug? Bonne question
Que se passe-t-il quand le bug se produit ? Gros ralentissement puis lag rapide
Que devrait-il se passer ? Jeu fluide

Connexion de presque 1GB/seconde, câblé, logiciels à jour.

Message 1 sur 2 (823 visites)

Re: Problème de latence de connexion en game

[ modifié ]
★★★★ Apprentice

J'allais créer un sujet pour ce même problème, mais je pense qu'on a un soucis similaire. Dans mon cas, ça le fait depuis la dernière maj 5.0.1, donc depuis le 21/06. De base j'ai une assez mauvaise connexion, puisque je suis toujours en VDSL. Mais malgré mon faible débit, j'ai la chance d'avoir une connexion assez stable et donc un ping plutôt faible (~20 de ping). Donc avant cette maj, il m'arrivait d'avoir des lags, rollback ou tout soucis de connexion, mais j'avais effectivement mon ping qui pouvait monter jusqu'à 600 voir plus et l'icone de perte de paquet. Donc tout était "normal".

 

Mais depuis la dernière maj, j'ai toujours autant de lag, voir plus qu'avant, sauf que mon ping est constamment aux alentours de 20 et je n'ai que très rarement l'icone de perte de paquet. Et ça me le fait quasi tous les jours, peut importe le mode de jeux ou l'heure de la journée. Et pensant que je devenais fou, j'ai bien des rollback, puisqu'il m'arrive de ping un ennemie et de recevoir la notification de ping 1/2s plus tard, ou de tirer sur quelqu'un et mourir parce qu'il n'a pas pris mes balles, alors que mon ping lui, reste à 20 ! J'ai bien évidemment demandé dans le chat ingame a plusieurs reprise si des gens avaient des soucis, voir si c'était lié aux serveurs. Mais tout semblait normal, les gens n'avaient pas l'air d'avoir de soucis de connexion au serveur. Donc soit il y a un problème dans le tracking des informations réseau et donc, le ping affiché à l'écran n'est pas update correctement ou n'est tout simplement pas correct. Soit j'ai une connexion de marde depuis 1 mois, mais juste sur BF 😐, parce que j'ai aucun soucis sur mes autres jeux !! 

 

Edit : ajout d'un screen d'une discussion dans le chat ingame ce soir, je n'ai pas participé à la discussion, je suis arrivé en fin de game. Mais je ne suis pas le seul a avoir ce soucis. J'ai vraiment l'impression d'avoir tous le temps 500ms de latence alors que mon ping est à 26 et que j'ai aucune indication réseau et ça n'est pas non plus un problème de performance, c'est un vraiment un problème de connexion. C'est extrêmement frustrant, mais ça n'a pas l'air de toucher tous le monde, donc c'est vraiment étrange. Je jouais avec un ami, lui n'avait visiblement pas de soucis de connexion, mais il m'a dit a plusieurs reprise avoir l'impression que son jeux avait des pertes de framerate. Ce qui n'est pas mon cas, mais peut être qu'en réalité, il avait aussi des soucis de latence et pensait que c'était lié au framerate, no sé vu que le jeux indique que tout va bien au niveau du réseau.

 

lag.png

Message 2 sur 2 (721 visites)

ea-promo

Des problèmes de connexion à votre jeu ?

Commencez par suivre ces conseils pour résoudre les problèmes de connexion à un jeu EA.

Dépannez et testez votre connexion

ea-help-promo-2

Sécurisez votre compte

Nous vérifierons votre identité en vous envoyant un code sur l'un de vos appareils reconnus.

Plus d'infos sur la Vérification de connexion