Help us improve Answers HQ! Take Survey No, Thanks

tables won't load when selected in a room

by officersj952

Original Post

tables won't load when selected in a room

★★★★ Novice

 I have not been able to load any game that the user is able to set up a table.  I have tried Pinochole, Canasta, and Scrabble,Spades  I have followed all the instructions for troubleshooting Java.  I have cleared my cache, uninstalled and reinstalled Java manually multiple times.  I have restarted my computer multiple times. I run Windows 7, I use  Explorer, and Firefox.  The same problem occurs no matter which browser I use.  I am at my wits end trying to figure out what to do next.  I have never had any problems like thius before.  I am sure that I am doing everything correctly.  Please, Please help.  The games I mentioned are some of my very favorite which I play every day.  I am not having problems with any other games except the ones where I want to set up a table.  I tried the play now button and the play against bots button work but I can't choose a table and set options.  my isp is cable.  I have Norton Internet Security and it is up to date. I have tried disabling both anti virus and fire wall but it still doesn't work.  Thank you for helping in advance.

Message 1 of 2 (178 Views)

Re: tables won't load when selected in a room

★★★ Newbie

Having the same problem starting a few days ago.  looking forward to seeing the response you get. 

Message 2 of 2 (156 Views)

Are you having issues loading games?

View More

Wednesday Badge tips

Earn your Wednesday Challenge badges using our badge tips.

View more on


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help