Help us improve Answers HQ! Take Survey No, Thanks

problem with com.pogo.client.jvmtest.applet

by wilcox1973

Original Post

problem with com.pogo.client.jvmtest.applet

★★★ Newbie

Ever since we had to change internet carriers I have not been able to play Jungle Gin, Canasta and 1 or 2 other games in Pogo as a member. Each time I go in I get a message asking if I want to run com.pogo.client.jvmtest.applet, I select 'Run' but nothing happens after that. I have tried everything that the web tells me including uninstalling and reinstalling Java. This has been going on for several months.....please help!! My new e-mail address is [edit: email address removed]....




Message 1 of 2 (62 Views)

Re: problem with com.pogo.client.jvmtest.applet


Is this what you are seeing?


If so, you click "run" and it still doesn't load? Is that correct?


What browser are you using?

What happens when you try another browser?


Have you cleared the java & Flash Cache in addition to the Browser Cache?


 Also, please click on the following link and then ‘copy and paste’ the displayed results into a reply here.

This will give us a general overview of your computer set-up and hopefully give us some pointers to help.

Can you also please let us know which anti-virus software you are using?



---------------------------------------------------------------------------------------。 ◕‿◕。-----------------------------------------------------------------------------------------
✔ Please don't forget to resolve your question if this helps as it could help others & Click XP if someone helped!

***Please note...I do not work for EA/Origin/Pogo
Questions belong in the forums. I don't answer questions via PM
----( ͡° ͜ʖ ͡°)”----

Message 2 of 2 (59 Views)

Are you having issues loading games?

View More

Wednesday Badge tips

Earn your Wednesday Challenge badges using our badge tips.

View more on


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help