Help us improve Answers HQ! Take Survey No, Thanks

Wing Commander Series

by Vigilant2012

Original Post

wing commander III

★★★★ Newbie

Hi I downloaded free version and get this message when I try to start game.


The procedure entry point InterlockedIncreaent could not be located int the dynamic link library KERNEL32.dll.



Message 31 of 132 (601 Views)

Re: Wing Commander 3; Heart of the Tiger

Community Manager

Ask-Dako wrote: 

How can I get that calibration tool started manually?

Right now game is not to play, curser alwasys moves is in the top right corner.

@Ask-Dako Once you start the mission, press Alt+O and select Joystick in the top left there and then choose "Calibrate" in the bottom right. This will allow you to calibrate your joystick once more.

Message 32 of 132 (583 Views)

Re: Free game Wing Commander III

[ Edited ]
Community Manager

@-tk-Bentwrench-1 wrote:

I get this error messag and game will not launch. 

The procedure entry point InterlockedIncreaent could not be located in the dynamic library KERNEL32.dll.

@-tk-Bentwrench-1 I am not aware of this error. Do you have your Windows fully updated, including Service Packs and Optional Updates?

Message 33 of 132 (580 Views)

Re: Wing Commander 3 issue

Community Manager

@pdub0401 wrote:

I am running windows Vista 64 bit.   I played around with the registry as I have with other games that fixed this issue but this time it won't let me.  I am running as an administrator, and click run the program as administrator.  UAC is turned off, so that shouldn't cause a problem.  Any suggestions?

@P-Dub0401 Hi,


Actually having UAC turned off might be the culprit for these issues you have been experiencing and augmented by manually editing the registry.


  1. Close the Origin Client.
  2. Now try turning UAC back on and set it notify.
  3. Re-install the game and see whether it not registers itself correctly.

Let me know how it goes.




Message 34 of 132 (578 Views)

Re: Wing Commander 3

[ Edited ]
Community Manager

@JamesPatton43 wrote:

My Thrustmaster USB joystick doesn't work in flight mode, using windows 7 64 bit.  Looked for a patch but couldn't find one.  Does anyone have a solution?

@JamesPatton43 @Barion2 Hi you two,


Once you start the mission, press Alt+O and select Joystick in the top left. If that still does not work, try selecting calibrate in the bottom right corner of the options screen afterwards.




Message 35 of 132 (578 Views)

Re: Wing Commander meant for CRT Monitors

Community Manager

@BurntPopcorn wrote:

i downloaded wing commander 3 and was a little excited at first. so i launched and and wow, i totally was blown away at the huge blocky pixels lol. Then i remembered something. i bought at sams club a sega genesis classic game console which had over 80 games pre installed. here is what i am getting to, in the instructions it said if you are playing on a flat screen monitor 24" that i had to optimize the video settings for something.

 so, these old games for 5 bucks are a good deal, but i wish they would have updated the graphics.

  i mean its great the updated so they will run on our current pc's, but someone forgot about the monitors we are using today versus in the 90's lol

 @BurntPopcorn Hi,


Unfortunately the only workaround available for this will be would be playing the game in windowed mode. You can press Alt+Enter after launching the game, and it will change from full screen to a much smaller window, covering the pixel size the game was designed for. Not fantastic in anyway, but at least you won't be staring at pixels the size of rocks anymore.





Message 36 of 132 (576 Views)

Re: Wing Commander 3 issue

★★★★ Novice



It notified me that it wanted to install the game, but I still have the error of it looping the install.


I have tried clean installs, completely reinstalling origin, with or without firewalls and virus software.   There has to be something more.  The other games that did this needed a registry entry to get working, but that didn't work on this game, unless it is elsewhere.  Basically at this point its reinstall windows to see if it works, unless you have a magical solution.  I'm not really going to reinstall windows that would take me weeks to get back all my stuff.

Message 37 of 132 (572 Views)

Re: Wing Commander 3

★★★★ Novice

Thank you, that did it, the game was defaulted to keyboard for controler.  Problem solved, thanks again.


Message 38 of 132 (562 Views)

Re: Wing Commander 3 issue

[ Edited ]
Community Manager

@P-Dub0401 Instead of reinstalling windows you could try creating a separate Windows User Account. That should not take as much work.


@JamesPatton43 Glad to hear, have fun.

Message 39 of 132 (560 Views)

wing commander 3 unable to launch

★★★ Newbie

Hello all,


I just downloaded wing commander 3 however i am unable to launch the game. when i click on play game it will show sync cloud data and thats about it.. Not sure what to do to get it working, any help with be appreciated.


Thank you!

Message 40 of 132 (555 Views)


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help