Help us improve Answers HQ! Take Survey No, Thanks

The Saboteur

by joeee1o1
Reply

Original Post

Re: Saboteur map does not work under newer video drivers

[ Edited ]
★★★★★ Expert

Same as most older games facing that problem, there will be no patch.  You have to create a second boot-up of your OS that runs the old driver version, or pick up a used PC at a Thrift shop and set that one up for old games, using old hardware and the old OS. 

 

Incidentally, this forum is for questions about the AHQ website, not about games.  The old games are in the "Other Games" category now. 

 

 

 

Message 31 of 158 (6,885 Views)

Re: The Saboteur

★★★★★ Expert

@ezelkow1 wrote:

Any response from EA on a REAL patch?  Bought this a few weeks back in a sale and just now tried to run and i get immediate crash to desktop when hitting play from the startup menu.  This is with an nvidia card and an i7-2600k, so I have 8 logical cores

 

You cannot actually expect customers to restrict their cores just to play one single game.  Even then I only have 8 so that shouldnt be the issue either.  I have also tried the 1.03 patch listed in the EA help/faq/whatever, and that did not fix the issue either


When you want to play the really old games, you do what you have to do.  The developers are never going to update patches for new OSes and new hardware for games that are so totally dead.  To play KotOR and NWN-1, on the old Bioware "Aurora" game engine, I dug out NOS parts left over from many past builds years ago to assemble a PC to run Windows98 and Windows 2000 on, and play the oldies on that dedicated old beastie.  


 

 

 

Message 32 of 158 (6,890 Views)
0

Re: The Saboteur

★★★ Novice

Its not that old a game though.  I would understand if maybe it was from '05 or something, but its from '09.  There were already 4physical/8logical i7 processors out in '08.  This should not be an issue.  Either way as said above it appears to only be an issue on processors with more than 8 logical cores and I have 8, so this shouldnt be the issue

Message 33 of 158 (6,801 Views)
0

Re: The Saboteur

★★★ Newbie

save games and/or  the setup program not working

is a windows problem

 

read this:

 

http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vist...

 

win vista and above consider ini files and many others to be system control only (new undocumented file attribute)

 

the games save games and ini files are here

C:\Documents and Settings\Pete-or your user name\My Documents\My Games\saboteur\

 

ini files and many others here have system ownership and can only be written once

 

if you cant see or access files in that above directory chain saboteur.exe cant either

 

The mindnight show and knife throw game are on the PC dvd

 

they are download only for ps3 xbox so unless ea turns the server on console guys are screwed

 

 

 

Message 34 of 158 (6,764 Views)

Re: The Saboteur

★★★ Newbie

ok here it is

 

C:\Documents and Settings\Pete\My Documents\My Games\The Saboteur™\SaveGames

config.ini

settings.dat

 

and if you can't use  MyComputer to get there you need to take control

possibly of the entire directory tree (This takes some time)

 

MyComputer has been changed to Computer (possibly short for BillG's Computer)

  is a bit more awkward with a lame tree view but its useable

 

Message 35 of 158 (6,814 Views)

The Saboteur won't start

[ Edited ]
★ Novice

I just got the game through gamestop and downloaded from origin. The initial start up screen appears. Hit play and the screen goes and stays black. My computer makes a du-du noise. I can move the mouse around, and it changes from an arrow to a hand in someplaces but the screen stays black.

 

When I leave it displays an error message "The Saboteur is unable to continue due to an error initializing your graphics hardware."

 

I have a samsung series 7 laptop. intel i7 processor, 8gb ram, radeon 6490m graphics card. It's running windows 7 so I'm not really sure what is causing this. Any help would be appreciated.

 

I uninstalled and redownloaded the game, same problem. I then dug around a bit and found the patch released that was supposed to address this. I installed this and still no dice. Starting to think I wasted some money when I bought this. I hope not but ehhh.

Message 36 of 158 (6,847 Views)
0

Re: The Saboteur won't start

★★★★★ Newbie

I'm having a similar issue. Purchased through Gamestop, activated through Origin. I don't even get as far as OP; After selecting Play on the Launcher, it appears to load something in the background for about a second, then the process quits suddenly with no error message. Which kinda sucks, since I wanted to play some Saboteur.

Message 37 of 158 (6,844 Views)
0

Re: The Saboteur won't start

★★★ Newbie

Same with the boxed version. Installed my old compy recently just to see the initial start-up screen.

 

Message 38 of 158 (6,816 Views)
0

Re: [The Saboteur] black screen problem

[ Edited ]
★★★ Newbie

how can i fix the screen problem .. i start playing then suddenly the picture goes blank!!!!

Message 39 of 158 (6,782 Views)
0

No CD Key for The Saboteur

★★ Novice

I just brought The Sabotuer for the pc through Origin, but when i came to install it, it is asking for a cd key. I have checked my email and I havent been sent a cd key in any of the confirmation emails i got. So where do I find this cd key to?

Message 40 of 158 (6,781 Views)
0
Twitter Stream