Help us improve Answers HQ! Take Survey No, Thanks

Harry Potter and the Prisoner of Azkaban

by alexa0487
Reply

Original Post

Harry Potter PS4

★★★ Newbie

Hi there, is there anybody know if there's a release of the "Harry Potter" game on PS4 in the near future ?

Is there a possibillity how to run a Harry Potter PS3 game on a PS4 ?

Thanks !

Regards Koen

Message 11 of 50 (41,275 Views)

Harry Potter and the Prisoner of Azkaban PC Imp Glitch

★★★ Newbie

I've been trying to play Harry Potter POA on my PC (I'm now running Windows 8.1) and everything ran seamlessly until the first challenge where Ron is about to fight an imp. The animation leading up to the battle works correctly, but as soon as the fight is about to begin the imp freezes and does nothing. I can't cast spells at it or anything, and the game can't continue until I've defeated it (which is currently impossible). I've tried running this game in every possible compatibility mode, with every possible graphics setting.

Message 12 of 50 (41,270 Views)

Harry Potter and the Prisoner of Azkaban PC Game

★★★ Newbie

I just bought Harry Potter & the Prisoner of Azkaban for my PC. A Message comes up when i go to play the game .. " The Program Has Been Damaged, Possibly By A Bad Sector Of The Hard Drive Or A Virus. Please Reinstall It "

I dont understand why this is coming up .. I haven't even installed it or anything yet and this keeps comin up when i go and try and load it.

I have the first two Harry Potter games for PC and they work fine.

If you can help me out, that would be awesome.

Message 13 of 50 (41,254 Views)

Harry Potter: Prisoner of Azkaban [PC] - LockRect failed: D3DERR_DEVICELOST

★★★ Newbie

Hello all,

So I'm running Windows 10 technical preview (Build 10074) on a brand new machine. All of my drivers are up to date for EVERYTHING (I've literally just double and treble-checked).

Basically my issue is this:

I've had no problems installing Harry Potter and the Philosopher's Stone, nor have I had problems with installing the Chamber of Secrets... I was expecting problems with them because of their age - but I was pleasantly surprised.

However, when I installed the Prisoner of Azkaban game, despite no issues with the installation, as soon as I double-clicked to start the game, it shot me up with this message:

No Label

 

OS: Windows NT 6.2 (Build: 9200)


CPU: GenuineIntel PentiumPro-class processor @ 3503 MHz with 2047MB RAM


Video: NVIDIA GeForce GTX 750 Ti (5284)

 

LockRect failed: D3DERR_DEVICELOST

 

History: UD3DRenderDevice::ReadPixels <- UD3DRenderDevice:: Present <- UGameEngine:: Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

 
I've searched high and low for a solution to this problem but to no avail. I've tried using compatibility mode with various older OS and I've tried using running as an administrator... nothing is working. 
When I've searched it up, it seems like people get a 'NO LABEL' issue with this game but the 'HISTORY' bit is different. 

I should also mention that I've seen people on Windows Vista, 7 and 8 all have this issue, and it has remained unsolved... so it doesn't appear to be something specific to my OS - I've not had a single problem with any part of Windows 10 so far, and as I stated earlier: even the older Harry Potter games work flawlessly. 

I'm completely lost and I'd really really appreciate some help here, folks!

Cheers,

Max

P.S. - Yes it is a legitimate copy, I've had the game for many years and this is the first time any problem has come up.

Message 14 of 50 (41,181 Views)

Harry Potter and the Prisoner of Azkaban

★★★ Newbie

 

If I put my new game ( Harry Potter and the Prisoner of Azkaban ) into the drive , nothing happens ! It takes total until the files sind.Bei loaded double click on the exe autorun happened nichts.by the file Setup is a message from Windows : This app can not be run on your PC ! Please contact from the software out plate .
What can I do? I have
gegoogel already several have this problem ! Thank you once for the answers

 

Message 15 of 50 (41,090 Views)

Re: Harry Potter: Prisoner of Azkaban [PC] - LockRect failed: D3DERR_DEVICELOST

★★ Novice

hi I found a  fix for this issue, 

find the installation folder of HPOA and then find the system folder, in this folder you should find a file calledd default.ini. 

then

Change this in your Default.ini file

[D3DDrv.D3DRenderDevice]

DetailTextures=False
HighDetailActors=False
SuperHighDetailActors=False
UsePrecaching=True
UseTrilinear=False
AdapterNumber=-1
ReduceMouseLag=False
UseTripleBuffering=False
UseHardwareTL=True
UseHardwareVS=True
UseCubemaps=False
DesiredRefreshRate=75
UseCompressedLightmaps=True
UseStencil=True
Use16bit=False
Use16bitTextures=False
MaxPixelShaderVersion=255
UseVSync=False
LevelOfAnisotropy=1
DetailTexMipBias=0.800000
DefaultTexMipBias=-0.500000
UseNPatches=False
TesselationFactor=1.000000
CheckForOverflow=False
do everything according to this and it should work however at startup it may glitch a lot so hold alt and press tab to go o the desktop then go back on prisoner of azkaban and it should work fine

Message 16 of 50 (41,066 Views)

Re: Harry Potter: Prisoner of Azkaban [PC] - LockRect failed: D3DERR_DEVICELOST

★ Novice

I can confirmed that this solution works, but when ron is supposed to fight with imp in carpe retractum challenge in the beginning of the game. The imp won't move.  I found others complaining about this problem, but it appears there is no fix for it. I tried to play on 3 different devices and imp is everytime frozen.

Message 17 of 50 (40,660 Views)

Harry Potter and the Prisoner of Azkaban GAME

★★★ Newbie

Hey, I just installed HP3. The procedure was smooth but after installation I had this error Wondering. Please help. P.S. I didn't signed-up for cheats.

Message 18 of 50 (40,013 Views)

Re: Harry Potter: Prisoner of Azkaban [PC] - LockRect failed: D3DERR_DEVICELOST

★★★★★ Newbie

Simply go to your "Default.ini" file in your game file and search for the line "ReduceMouseLag=True" and change it to "ReduceMouseLag=False". It is a common problem with the Unreal 2 Engine. Some parts of the game are still pretty glitchy, though, but at least it starts. 

Message 19 of 50 (39,905 Views)

Harry potter and the prisoner of azkaban doesn't work with windows 10

★★★ Newbie
The game doesn't work with windows 10. If there's à solution ?
Message 20 of 50 (38,505 Views)
Twitter Stream