Help us improve Answers HQ! Take Survey No, Thanks

Escape The Emerald Star

by SebastianFinke

Original Post

Escape The Emerald Star

★★★★ Newbie

I installed this earlier and in the options I set it to fullscreen. However in fullscreen the mouse doesn't work. It just sits in the top left corner of the screen. If I move the mouse very quickly then it moves away from the corner but immediately drifts back to the corner on its own. So now I cannot get back into options to unset the fullscreen thing. Tried uninstally and reinstalling twice but it doesn't clear the fullscreen setting. How do I fix this?

Message 1 of 3 (204 Views)

Re: Escape The Emerald Star

Community Manager

Sorry to hear that you are having issues @SebastianFinke.

Can you ensure that any overlay you may be running is closed when playing the game.

To disable the Origin overlay, you can click Origin > Application settings within the Origin client. Then choose the Origin In Game tab and disable it via the checkbox.



Message 2 of 3 (183 Views)

Re: Escape The Emerald Star

★★★ Newbie
@EA_Darko @SebastianFinke
Hi, I'm having the same issue. The overlay thing didn't work for me. Has there been any updates on how to solve this issue?
Message 3 of 3 (24 Views)


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help