Dragon Age 2 won't play in fullscreen

by null
Reply

Original Post

Accepted Solution

Dragon Age 2 won't play in fullscreen

★★★ Newbie

So, my game was working fine for a long time, but then when I opened it again, it plays in a window. Like this:

 

here+

 

And no matter what I do, I can't get it to go to fullscreen again. If I mouse over to the top, it gives me no option to maximize it, either:

 

here+

 

I have Windows 8, if that makes any difference. I just wanted to see if anybody knew what to do to make it fullscreen again. Thanks! Confusedmileyhappy:

Message 1 of 7 (31,934 Views)

Accepted Solution

Re: Dragon Age 2 won't play in fullscreen

[ Edited ]
★★★★★ Expert

Main Menu -> Options -> Graphics -> Full-Screen.

 

View in thread

Message 2 of 7 (35,231 Views)

All Replies

Re: Dragon Age 2 won't play in fullscreen

[ Edited ]
★★★★★ Expert

Main Menu -> Options -> Graphics -> Full-Screen.

 

Message 2 of 7 (35,232 Views)

Re: Dragon Age 2 won't play in fullscreen

★★★ Newbie

that's not the solution,

the game is windowed even afteryou change the options(I mean come on, what you think of us!)

Message 3 of 7 (27,217 Views)

Re: Dragon Age 2 won't play in fullscreen

★★★ Newbie
This is very old post, but I thought I'd reply anyway, since I've just run into the same problem (feeling nostalgic and wanting to replay DA2). I have a new computer (Win10), and all I needed to do was change the resolution and check Full Screen. Ages ago, I ran the game on Win XP.
Message 4 of 7 (11,096 Views)

Re: Dragon Age 2 won't play in fullscreen

★★★★★ Expert

@brainovulator;  Glad to hear you got it working the way you want!  Angel

Message 5 of 7 (9,570 Views)

Re: Dragon Age 2 won't play in fullscreen

★★★ Newbie

I know this is a super old thread, but I just ran into this problem too, even though "full screen" is checked by default. The problem is that the game doesn't detect the default resolution of your monitor, so instead it runs at a different default resolution and displays in a window of that size. The solution is to change the game resolution (via the in-game Video options) to match the resolution of your display. Then it runs full screen.

Message 6 of 7 (6,529 Views)

Re: Dragon Age 2 won't play in fullscreen

★★★ Newbie

Ur background pic it’s so hot

Message 7 of 7 (420 Views)
Twitter Stream