Help us improve Answers HQ! Take Survey No, Thanks

Re: losing signal while ordering a unit makes you lose the tiberium

by DaemonByter
Reply

Original Post

losing signal while ordering a unit makes you lose the tiberium

★★★ Newbie

Product: Command & Conquer: Rivals
Platform:Android Phone
List the specific devices you play with (e.g. iPhone 6s Plus, Samsung Galaxy S7) asus rog II
OS Version android 10
What is your Player ID?
What type of issue do you have? Gameplay
How often does the bug occur? Often (50% - 99%)
Summarize your bug When I started a game I clicked on a gather truck and instantly got bad signal. After a few seconds it reconnected but I had no gather truck. I also didn't have the 60 tiberian I spent on the truck greatly handicapping me from the start. When I checked the reply it showed I had the full amount but I was never able to use that 60 for the game
Steps: How can we find the bug ourselves? Start a game, order a gatherer and then temp disrupt the internet signal.
Connection Type Wifi
Please select your region Europe
Country Germany

When I started a game I clicked on a gather truck and instantly got bad signal. After a few seconds it reconnected but I had no gather truck. I also didn't have the 60 tiberian I spent on the truck greatly handicapping me from the start. When I checked the reply it showed I had the full amount but I was never able to use that 60 for the game

Message 1 of 3 (297 Views)

Re: losing signal while ordering a unit makes you lose the tiberium

★★★★ Pro

It seems that your game was out the synch with the game server. If this happens to you on WiFi, and happens often, then very likely your WiFi router is not good enough to play Rivals without problems. This game is known to be finicky about latency requirements. Your options are:

1.) Play over mobile data instead of WiFi

2.) Buy a good WiFi router that is known to work well with online games

Message 2 of 3 (261 Views)

Re: losing signal while ordering a unit makes you lose the tiberium

★★★ Newbie

yes so out of sync all the units were still perfectly where they should be. It is not a common occurrence and I have no issue with the game. I am not asking for advise on how to handle it. It is a bug and I am reporting it in the bug section. What EA wishes to do with it from there is for them

Message 3 of 3 (257 Views)
Twitter Stream