Help us improve Answers HQ! Take Survey No, Thanks

Sound mode in Sorround, i want in Stereo please

by DoxPT
Reply

Original Post

Accepted Solution

Sound mode in Sorround, i want in Stereo please

★★★★★ Newbie

Hello guys, My Apex Legends game sound is Locked in  " Windows Audio configuration _____    7.1 Surround " and i cant change, game experience is very bad like that, i barely cant hear footsteps behind me or even shoots , i have to look in the direction of the " action " so i can hear properly  " the sounds beeing created in that fight/actions / speeches from the chars.

How can i change to Stereo ? i checked in Windows and its on Stereo, and to play other games is all fine, just in Apex Legends is locked that way .

Many Thanks in advance !!

Message 1 of 5 (184 Views)

Accepted Solution

Re: Sound mode in Sorround, i want in Stereo please

Community Manager

Hey @DoxPT you should be able to fix this by opening your APEX Legends config file which you can find here: C:\Users\[username]\Saved Games\Respawn\Apex\local\settings.cfg

 

Once opened you need to scroll down till  you find the line "sound_num_speakers" and make sure that this is says for stereo.


Let me know if this makes a difference for you.

 

 

View in thread

Message 2 of 5 (146 Views)

All Replies

Re: Sound mode in Sorround, i want in Stereo please

Community Manager

Hey @DoxPT you should be able to fix this by opening your APEX Legends config file which you can find here: C:\Users\[username]\Saved Games\Respawn\Apex\local\settings.cfg

 

Once opened you need to scroll down till  you find the line "sound_num_speakers" and make sure that this is says for stereo.


Let me know if this makes a difference for you.

 

 

Message 2 of 5 (147 Views)

Re: Sound mode in Sorround, i want in Stereo please

★★★★★ Newbie

Hi, thanks for the help but i did what you sayd and yeah , it was in " 2 ".  I dont know how what to do, all good in others games, and it was all good before, but after some "update" it stayed like this i think !

Message 3 of 5 (124 Views)

Re: Sound mode in Sorround, i want in Stereo please

★★★★★ Newbie

All good now, fixed with the  +miles_channels 2  ,in the launcher settings  ! Thank you !

Message 4 of 5 (92 Views)

Re: Sound mode in Sorround, i want in Stereo please

Community Manager

Great to hear that you got it sorted @DoxPT and sorry for not seeing it sooner. 

 

Changing the config file should have the same effect as editing launcher settings but it's sorted now so that's all that matters.

 

Darko

Message 5 of 5 (66 Views)