Help us improve Answers HQ! Take Survey No, Thanks

Origin In-Game Will NOT Turn off!

by STOPchris
Reply

Original Post

Accepted Solution

Origin In-Game Will NOT Turn off!

★★★★★ Novice

I'm getting irate, just like with almost everything EA! The Origin in-game overlay will NOT turn off! I verified it was off in the settings, but it still turns on in games. I then went to the game's properties and the Origin in-game is checked, for ALL OF MY GAMES! So, I decide to go and un-check them thinking it will work. It does work, but then next time I start Origin IT IS BACK ON! Funny thing is, I looked around here and all of the threads are marked "answered" that have this issue, even though they were NOT answered... 

Message 1 of 2 (110 Views)

Accepted Solution

Re: Origin In-Game Will NOT Turn off!

Community Manager

Hey @STOPchris if you have Origin in Game enabled when you load the game you can't disable it while the game is open. Once the game is closed down you should be able to go into Origin --> Application settings --> Origin in Game and from there you can uncheck the enable Origin in game box.

 

Darko

View in thread

Message 2 of 2 (30 Views)

All Replies

Re: Origin In-Game Will NOT Turn off!

Community Manager

Hey @STOPchris if you have Origin in Game enabled when you load the game you can't disable it while the game is open. Once the game is closed down you should be able to go into Origin --> Application settings --> Origin in Game and from there you can uncheck the enable Origin in game box.

 

Darko

Message 2 of 2 (31 Views)