Help us improve Answers HQ! Take Survey No, Thanks

I can't open the Origin Overlay In-Game

by CATTOnator
Reply

Original Post

I can't open the Origin Overlay In-Game

★★★★ Newbie

Dear Anyone who can help me with this!

My problem probably isn't unique: i can't open the in-game overlay. In short: yes, it is enabled both in the "Application Settings" menu in the launcher, and for the individual games too. Shift+F1 does exactly nada, so are any other button combinations i set up. I disabled my anti-virus, Shadowplay and anything else that can interfere with Origin while i run it. I tried solutions posted around the answers.ea.com, like "deleting the cache", doing a "hard way" uninstall and reinstall multiple times (rebooted my system after every uninstalling), doing a downgrade of Origin someone posted a while back, disabling V-sync, enabling V-sync, changing resolutions from 320x240 up to 1920x1080, even killing the Opera browser for the sake of "why not". I can't bring up Origin Overlay in any of my games: Garden Warfare 2, Titanfall 2 or Dead Space 3 etc. the products themselves aren't important, even if a game is bad the overlay should work. :D This problem wasn't around half a year ago (the time when i started using this launcher), back then it worked fine. So if any kind-hearted official or community member can help me with this, i would be eternally grateful.

Have a good one!

Message 1 of 1 (85 Views)