Help us improve Answers HQ! Take Survey No, Thanks

Forced to update to a broken build?

by lPoipoi
Reply

Original Post

Forced to update to a broken build?

★★★★ Novice

I was using an older version origin where my notifications actually worked (10.5.41). Any later update breaks my notifications, which seems to be the case for others too. It's been like that for months, and I haven't found a fix. I didn't really mind using that older version, as long as I could see my notifications; but today, I was forced to go through a mandatory update, which means my notifications are broken again, and I can't use the older version.

 

Please send help :'(

Message 1 of 1 (63 Views)