Help us improve Answers HQ! Take Survey No, Thanks

Dungeon Keeper 2 - mouse does not work at main screen

by djjhdrtrer65hh
Reply

Original Post

Accepted Solution

Dungeon Keeper 2 - mouse does not work at main screen

★★★★ Newbie

Hi - I just Installed Dungeon Keeper 2, but when it gets to the main option screen my mouse becomes disabled and i have no ability to select things. I tried the fix about the origin in game slider, but this did not work. Thoughts?

 

Thank you.

Message 1 of 5 (236 Views)

Accepted Solution

Re: Dungeon Keeper 2 - mouse does not work at main screen

Community Manager

Sorry to see that you are having issues @djjhdrtrer65hh.

 

Can you try turning off the Origin In-game Overlay:

 

  • Click on “Origin” located at the top-left corner of the window and go to “Application Settings”.
  • In the next menu, click on “More” and then  click on “Origin In-Game”.
  • Disable the Origin In-Game Overlay by moving the slider.


Let me know how you get on.


Darko

View in thread

Message 2 of 5 (205 Views)

All Replies

Re: Dungeon Keeper 2 - mouse does not work at main screen

Community Manager

Sorry to see that you are having issues @djjhdrtrer65hh.

 

Can you try turning off the Origin In-game Overlay:

 

  • Click on “Origin” located at the top-left corner of the window and go to “Application Settings”.
  • In the next menu, click on “More” and then  click on “Origin In-Game”.
  • Disable the Origin In-Game Overlay by moving the slider.


Let me know how you get on.


Darko

Message 2 of 5 (206 Views)

Re: Dungeon Keeper 2 - mouse does not work at main screen

★★★★ Newbie

Thanks for good advice.

Unfortunately it didn't work :-(

 

Message 3 of 5 (135 Views)

Re: Dungeon Keeper 2 - mouse does not work at main screen

★★★★ Newbie
@EA_Darko this solution did NOT fix this issue
Message 4 of 5 (94 Views)

Re: Dungeon Keeper 2 - mouse does not work at main screen

Community Manager

What is the exact issue you are having @mattyeato and can you ensure that if you have multiple overlays on that you disable them all?


Darko

Message 5 of 5 (68 Views)