Help us improve Answers HQ! Take Survey No, Thanks

Disabling hardware acceleration

by TheBiiigH
Reply

Original Post

Disabling hardware acceleration

★ Novice

How is there no way to disable hardware acceleration in a modern gaming client, or at least be able to close it.
You only ever want your game running on your GPU. Having origin on there is totally unnecessary.
Is there a startup flag or something?
Thanks,
Hayden.

Message 1 of 4 (251 Views)

Re: Disabling hardware acceleration

Champion
Hi @TheBiiigH

You could turn off Hardware Acceleration on your system if that’s good for you.

This might not let you change anything depending on your drivers, but you could update them and try again and see if it works.

Right click desktop>display settings>Advanced display settings>Display adapter properties>Troubleshoot tab>change settings

That should allow you to turn off Hardware acceleration on Windows 10 at least.

Hope that helps somewhat.
Carl

Twitch | Steam | Youtube | Instagram                     Give XP | Accept a Solution | I am not EA                             Tag me for help @CarbonCarl
youbanner1.png

Message 2 of 4 (237 Views)

Re: Disabling hardware acceleration

[ Edited ]
★ Novice

Hey, thank you for your reply.
Unfortunately this doesn't stop Origin from running on the GPU.
And from Windows 2004(I think) and up, as well as recent drivers I believe, this has been replaced by "Hardware-accelerated GPU scheduling" witch can be found under display setting, graphics settings. Some have seen benefits form this, others have not.
Cheers Carl!

Message 3 of 4 (231 Views)

Re: Disabling hardware acceleration

Champion
@TheBiiigH No worries bud, I will look into it more and see if I can find an alternative for you.
Carl

Twitch | Steam | Youtube | Instagram                     Give XP | Accept a Solution | I am not EA                             Tag me for help @CarbonCarl
youbanner1.png

Message 4 of 4 (215 Views)
Twitter Stream