Help us improve Answers HQ! Take Survey No, Thanks

Characters are replaced with "?" in chat

by DerivelHUN
Reply

Original Post

Highlighted

Characters are replaced with "?" in chat

★★★★ Novice

So we have a bad issue, when we use hungarian-specific letters (é, á, ű, ö, ü, ó, ő, ú, í) when writing to a friend on Origin, it replaces all of these characters with "?".

 

Origin client version: 10.5.58.36192 - 0

Message 1 of 8 (274 Views)
Highlighted

Re: Characters are replaced with "?" in chat

Community Manager

Hey @DerivelHUN would you be able to grab me a screenshot of the issue as you are seeing it and is this a new issue that has occurred or has it been an ongoing issue?


Darko

Message 2 of 8 (253 Views)
Highlighted

Re: Characters are replaced with "?" in chat

★★★ Novice

@EA_Darko I have the same problem, as did my friend while we we're just chatting now. I have provided a screenshot, and you can see the problem only occurs in the message window, not whilst writing the message, it also didn't occur on notification pop-ups. And yes this is a new issue, quite possibly due to the latest update.

Message 3 of 8 (225 Views)
Highlighted

Re: Characters are replaced with "?" in chat

Community Manager

@AssaultBurger @DerivelHUN 

 

Thanks for flagging - we'll have it checked out!

--Tom

Message 4 of 8 (198 Views)
Highlighted

Re: Characters are replaced with "?" in chat

★★★★ Novice

Thanks for the answer.

I also took a picture about the issue.

Strangely the pop-up notification shows the characters correctly.

Message 5 of 8 (161 Views)
Highlighted

Re: Characters are replaced with "?" in chat

Community Manager

@DerivelHUN 

 

We've got a ticket logged and we're investigating. Thanks for adding the additional info Thumbs up

--Tom

Message 6 of 8 (144 Views)
Highlighted

Re: Characters are replaced with "?" in chat

★★ Novice

So are you fixing this or not?
Either the chat is down or you have to decipher what your friends are writing to you in the chat.

Message 7 of 8 (112 Views)
Highlighted

Re: Characters are replaced with "?" in chat

Community Manager

@Jaeger_gW 

 

Yep! We're fixing this. No fix date available just yet, though.

--Tom

Message 8 of 8 (78 Views)
Twitter Stream