Help us improve Answers HQ! Take Survey No, Thanks

ref. #vault-entitlement-failed

by TimbuXD
Reply

Original Post

Re: Vault entitlement failed error

★★★★ Novice

Hello there,

 

im having an issue with my bf1 i have on origin access/basic. im trying to download extra content, a DLC wich is free. When I push Upgrade I get an ERROR:

 

Whoops! An error occurred. Please try again later. [ref. #vault-entitlement-failed]  I dont know why this is happening i tried loging on loging off and deleting variouse folder in ProgramData and AppData with no effect. I tried via my smartphone also to no avail. I want to play the DLC Apocalyps from BF1 but it wont let me download... Pls Help...

 

Thanks in advance....

Message 11 of 19 (1,769 Views)

Re: Vault entitlement failed error

★★★★ Novice
same here m8 , tried all steps , its the apocalypse dlc for me
Message 12 of 19 (1,721 Views)

Re: Vault entitlement failed error

Community Manager (retired)

Hi there,

Sorry to hear that you are having this issue with your game upgrades with Origin Access.
This sounds like it may be an account entitlement conflict Issue.

Please get in contact with one of our Advisers via the Live support channels so that we can diagnose the problem with the specific account entitlement and get it working for you.

EA - Help Contact Us: 

https://help.ea.com/in/contact-us/

--------------------------------------------------------------------------------------------------
If a post Answers your question please click on Accept as Solution.
Thank players and help them 'Level Up' by giving them XP.
Thank you for sharing your gaming expertise with your fellow players!

Message 13 of 19 (1,676 Views)

Re: Vault entitlement failed error

Community Manager

@paulschoengen@Xaothal

 

If clearing the Cache makes no difference and the issue remains then this would point to a possible issue with your network, I would recommend trying to see if you can connect using data on your mobile device simply to see if Origin lets you start the download. 

Message 14 of 19 (1,647 Views)

Re: ref. #vault-entitlement-failed

★★★★ Newbie
I also have the same error and have followed the incense but still not. Can you help me ?
Message 15 of 19 (1,468 Views)

Re: ref. #vault-entitlement-failed

★★★★ Novice

I was having same problem trying to upgrade Sim City.  I found it gave me an error on the main Game library page. However when i click on the game, and then Extra content. I was able to find that portion there and it upgraded Fine.  Hope that helps

Message 16 of 19 (1,286 Views)

Re: ref. #vault-entitlement-failed

★★★★ Novice
@EA_Darko I tried this, but no resolution. My Premier access subscription is up to date...Please help!!!
Message 17 of 19 (432 Views)

Re: ref. #vault-entitlement-failed

★★★★★ Newbie
@Jalee2015 That totally worked for me. My problem game was Dragon Age: Inquisition. It didn't work in game library, but, when I clicked on the game details and upgraded from there, it worked fine. Thanks!
Message 18 of 19 (205 Views)

Re: Unable to install Command&Conquer Ultimate - Origin Access

★★★ Newbie

Did you contact directly with Origin Support?

Message 19 of 19 (101 Views)

Origin Access FAQ

Learn about Origin Access and the benefits of signing up.

Visit the FAQs