Help us improve Answers HQ! Take Survey No, Thanks

Game isn't saving

by Goiters
Reply

Original Post

Game isn't saving

[ Edited ]
★ Novice

So I started a game earlier today and got a bit into the tutorial where I found the second survivor,then the game crashed.

I rebooted and there was no save to load so I had to start all over again.

Then I got to the first confrontation and died and I couldn't respawn,because it said "no save data". So the game doesn't even auto-save,and won't let me do a manual save,

so no I've wasted 1 hour of the trial on NOTHING,since I have no save to load after 2 attempts.

 

Edit: Looks like my files might be corrupted,so attempting to repair/redownload.

 

Edit #2: Verified all game files and the problem persists,making the game unplayable and a waste of trial time.

 

Tried exiting the game once I crashed on the planet and there is still no way to continue a save or load a game.

My only options in the menu are quick start and customize character,thus,starting all over.

Message 1 of 3 (339 Views)

Re: Game isn't saving

Community Manager

Hello @Goiters 

 

I am really sorry for those troubles with the game. Some players reported their antivirus software were blocking the game from saving progress. Can you disable your`s for a while to check this on your system? 

 

Cheers,

Archi

Archi.png
Message 2 of 3 (298 Views)

Re: Game isn't saving

[ Edited ]
★★★ Newbie

I have a similar issue and have identified the cause to be the Origin cloud save feature.

 

Upon starting the game, I would be notified of corrupted save data, requiring me to start over from the "set brightness" config screen. I found that all save files would be corrupted during game exit - file sizes would all become 0 KB. Upon relaunch, each file would be deleted after the "corrupt" error message.

 

I tried copying the save files to a backup folder just prior to exiting. After exiting, I replaced the now corrupted files with the good copies and restarted. Upon launch, a dialog popped up to advise that the local and cloud saves were out of sync, and asked me to choose one or the other. This led me to suspect the cloud save mechanism as the cause.

 

I then disabled cloud storage saves in Origin application settings, and restarted the application. The save files are no longer cleared upon exit and no errors are encountered upon startup.

 

 

Message 3 of 3 (259 Views)
Twitter Stream