Help us improve Answers HQ! Take Survey No, Thanks

Mass effect(TM) 3 has stopped working error

by 19LittleMama85

Original Post

Mass effect(TM) 3 has stopped working error

★★★★ Novice

For some reason I'm no longer able to launch ME 3. All I get is the computer thinking and thwn a crash dump. 

It worked fine yesterday when I downloaded and played some of the Citadel DLC, but today the game wont even start. 


I've tried all different kinds of solution, from basic reinstalling to emptying computer cash, removing all DLC's and so much more.   


Problem details are as follow:

Problem signature:
Problem Event Name: APPCRASH
Application Name: MassEffect3.exe
Application Version: 1.5.5427.124
Application Timestamp: 50d4cab0
Fault Module Name: awc.dll
Fault Module Version:
Fault Module Timestamp: 4f137170
Exception Code: c0000005
Exception Offset: 000806e7
OS Version: 6.1.7601.
Locale ID: 1053
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Please, can someone help me. I so want to finish the DLC. Thank you. 

Message 1 of 5 (4,124 Views)

Re: Mass effect(TM) 3 has stopped working error

★★★★ Novice



Still not working. Tried all ways I can find on different help threads. Feels like I've tried everything. 


updating my hardware,

repair both origin and the game  (everythings up to date and fine but game still not working)

Uninstall, emptying and reinstall both Origin and game.

Removing saves

Run both orgin and game as administrator

Emptying cash


Still have no clue to why it's not working. Run problem free up until yesterday.  


The system information for my computer are as follow

operating system: win 7 ultimate 64-bit 

Processor: AMD Athlon(tm) 64 X2 Duel core processor 6000+(2 CPU's), ~3.0 GHz

Memory: 2048MB RAM

Dirext X version: DirectX 11

Graphic card: NVIDIA GeForce GTX 460


As I understand it this has been a issue for many people since the relaese, but EA/BW doesn't seem to do anything about it.

Is there anyone out there that have a solution I can try?


PS: I hate origin. It's never working right. 


Message 2 of 5 (4,063 Views)

Re: Mass effect(TM) 3 has stopped working error

★★★★ Newbie

I had this issue last week and finally found the solution that worked for me on BSN. I looked at my Local_Profle.sav file and it was 0 kb when it should be 1 kb. I removed it from the save folder and trashed it then started up the game again with no issues. It somehow gets corrupted apparently. I had tried many different solutions like you, repair install, reinstall, etc. This is the only thing that worked for me. 

Message 3 of 5 (4,046 Views)

Re: Mass effect(TM) 3 has stopped working error

★★★★ Novice

Thank you so much. I played this game on my old laptop fine when I got it and will finally be able to play it on my new gaming rig. Such a simple fix.

Message 4 of 5 (3,447 Views)

Re: Mass effect(TM) 3 has stopped working error

★★★★ Novice

i know its been some time but im haveing the same error whear do you find that file?


Message 5 of 5 (2,042 Views)


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help