Help us improve Answers HQ! Take Survey No, Thanks

Mass Effect 2 won't start

by tyurtel
Reply

Original Post

Re: Mass Effect 2 won't start

[ Edited ]
★★★★★ Newbie

@alexmf138 wrote:

Hello Everyone, I managed to fix my problem..

 

First, the background.

 

I downloaded the trilogy from Origin, cleared ME1, then opened ME2, everything went well till I realized I hadn't picked my save file...so I went out the game, used the ME2 config file and screwed up my game as everyone else did. Then I tried downloading and installing the game, and it didnt work. I tried to add my savefile manually and it didnt work either. So

 

What I did:

 

 

1-  Deleted "MassEffect2Config.exe" from C:\Program Files\Origin Games\Mass Effect 2\Binaries.

2- Deleted the save file from ME1 from C:\Users\(USERNAME)\Documents\BioWare\Mass Effect 2\Save\ME1

3- Run "Repair Installation" for ME2 in origin.

4- After it finished, I added my save file manually to the ME2 folder in "C:\Users\(USERNAME)\Documents\BioWare\Mass Effect 2\Save\ME1"

 

Opened the game, and worked fine.

 

Hope it helps.



Perfect!  This worked.  Same issue as described above.  I didn't even have to inport my ME1 save after validating the install, it was already there in the ME1 save folder that I had already delete.  Must have been loaded from the cloud when i relaunched.

 

Thank you for this fix @alexmf138

Message 51 of 123 (6,630 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

I don't normally post on any supporter (fix me threads) however I do want to today.  I wanted to give a big thank you for  alexmf138  his fix was perfect for me.  

 

This is a lesson to many, hardware can be an issue most of the time but in my experance software gets broken faster so when someone tells you that it just all of a sudden stopped working after a year (or whatever time frame) better trouble shoot the software before you tell anyone that their pc is broken or I can't help you because you're not telling me what you're specs are.  

 

Again, thank you alexmf138 you have saved me a ton of time as well.  

Message 52 of 123 (6,551 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

*sorry for necro-ing*

 

I have the same problem, except it has nothing to do with ME1 saves. 

 

The game has worked perfectly until after I had two power outages today (I'm on my second playthrough, 50+ hours played total). After the first one it started up just fine and I continued playing, but after the second one it won't start at all. When I start it up (tried through Origin, the .EXE directly, as administrator too) Origin just goes through cloud-sync and then nothing happens. No errors, nothing. 

 

As the second outage was about 2 seconds after I hit F5 to quick-save I thought it might have corrupted the save-file, but moving both that one and the auto-save from about a minute earlier to the a different folder did nothing. I've also tried the "delete the config-file and data-folder and run Origin's install-repair"-method but it did nothing.

 

And for that matter, I tried starting ME1 and ME3 (installed on the same HDD) through Origin and they both started up just fine.

 

Help please?

Message 53 of 123 (6,306 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

I fixed it! I FIXED IT! 

 

After for two days having tried literally everything (the EA support-guy I chatted with even escalated my issue) I came across a post on the BioWare social network: Remove your profile file in [drive]:\Users\[your name]\Documents\BioWare\Mass Effect 2\BIOGame\Profile ! It worked like a charm!

Message 54 of 123 (6,285 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

I've actually done all these steps and still have a problem.

 

I don't want to play the game without linking. I was led to link the files and even manually inputted my saves. Now it doens't work. I've tried everything and this is frustrating. This was a huge waste of $60.

Message 55 of 123 (6,213 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

I too have done all of these steps...nothing will work for me either....so freaking ridiculous. my favorite game series of all time. I came to pc so I would always be able to play them after going through 5 xboxs and now I cannot continue because I cannot bring a character through. So now what? I have done everything on here to no avail...what crap from EA to not fix this problem...

Message 56 of 123 (6,182 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

This may make me sound really dumb but for people who have done all these steps with no success (like me) make sure your ME 1 save file inside ME 2/Save is ME1 not ME 1...I just did this without thinking about it and went back and took out the space and now it reads it fine. For those that have tried following all steps to no avail make sure your ME 1 save file is named ME1 not ME 1.....hope this helps. It fixed mine. And shame on EA and anyone else involved in this fiasco. I was talking to chat help last night and they acted like they had no clue what my problem was when I specifically stated that ME 2 was fine then ran the config and it wouldn't launch and they played the ignorant card. Theres a reason you all get voted the worst company ever year and its cause of crap like this. Bioware is one of my favorite developers and I feel bad for them to be stuck with you all. How dare you act ignorant to this problem when its been going on for months and is plastered all over your forums. Not acceptable!

 

 

Check your ME 1 save file...no space in it!!! should be ME1....not ME 1...Hope this helps. Best game ever!

Message 57 of 123 (6,180 Views)

Re: Mass Effect 2 won't start

★★★★ Novice

Even though i have opened it with notepad++ it still says that i use Notepad.... Can you help bro? Standard smile

Message 58 of 123 (6,178 Views)

Re: Mass Effect 2 won't start

★★★★ Newbie

Hey, I have pretty much the same issue, but I never imported my ME1 character, I tried your method, and it didn't work worked, any suggestions?

Message 59 of 123 (5,960 Views)

Re: mass effect 2 wont start

[ Edited ]
★★★★ Novice

Faulting application name: MassEffect2.exe, version: 1.0.1593.2, time stamp: 0x4b2845cd
Faulting module name: MassEffect2.exe, version: 1.0.1593.2, time stamp: 0x4b2845cd
Exception code: 0xc0000005
Fault offset: 0x00494505
Faulting process id: 0x1c30
Faulting application start time: 0x01ce5a47d6a9dd23
Faulting application path: E:\Mass Effect 2\Binaries\MassEffect2.exe
Faulting module path: E:\Mass Effect 2\Binaries\MassEffect2.exe
Report Id: 1869b34c-c63b-11e2-825e-003067e7aed8

 

This is the fault I get, and I have done several clean installs, the game worked for over a year, and was working great even with me3 installed.  Then after downloading some dlc for me3, it asked fo phys x fix.  My computer has radeon cards, so when the coalesced ini file fixed itself to not use phys x, the game stopped loading when I press play altogether.

 

My RIg: Water cooled never over 35 deg celcius :

 

                       


    Computer Profile Summary Computer Name:  Testbed1 (in HOME) —Profile Date:  Sunday, May 26, 2013 3:33:47 PM Advisor Version:  8.1m Windows Logon:       Operating System   System Model Windows 7 Professional (x64) Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
  BIOSTAR Group TA990FXE
Enclosure Type: Desktop

Processor a   Main Circuit Board b 3.60 gigahertz AMD FX-4100 Quad-Core
No memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total)
  Board: BIOSTAR Group TA990FXE
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 4.6.4 09/05/2012

Drives   Memory Modules c,d 1500.20 Gigabytes Usable Hard Drive Capacity
368.80 Gigabytes Hard Drive Free Space

TSSTcorp CDDVDW SH-S223C ATA Device [CD-ROM drive]

SAMSUNG HD103SJ [Hard drive] (1000.20 GB) -- drive 1, s/n S2AEJ1BZ508446, rev 1AJ10001, SMART Status: Healthy
SanDisk Cruzer Glide USB Device (16.01 GB) -- drive 4, s/n 200435142313ECC11A27, SMART Status: Healthy
ST31000528AS ATA Device [Hard drive] (1000.20 GB) -- drive 0, s/n 9VP6F22Y, SMART Status: Healthy
USB DISK 2.0 USB Device (8.00 GB) -- drive 3, s/n 0772BF961020
WDC WD5000AAJS-55A8B2 ATA Device [Hard drive] (500.11 GB) -- drive 2, s/n WD-WMASY5890542, SMART Status: Healthy
  16360 Megabytes Usable Installed Memory

  Local Drive Volumes         c: (NTFS on drive 0) 1000.10 GB 313.29 GB free e: (NTFS on drive 2) 500.11 GB 55.51 GB free  

Network Drives   None detected Users (mouse over user name for details)

  Printers local user accounts last logon                                      
  None detected

Controllers   Display ATA Channel 0 [Controller] (2x)
ATA Channel 1 [Controller] (2x)
Standard Dual Channel PCI IDE Controller (2x)
  ATI Radeon HD 5670 [Display adapter] (2x)
Acer X203H [Monitor] (19.9"vis, s/n LHC0D0558550, January 2010)

Bus Adapters   Multimedia ASMedia XHCI Controller (2x)
Standard Enhanced PCI to USB Host Controller (3x)
Standard OpenHCD USB Host Controller (4x)
  AMD High Definition Audio Device (2x)
Realtek High Definition Audio
Virus Protection [Back to Top]   new Group Policies AVG Internet Security 2012   None discovered Communications   Other Devices       Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)  primary                                 

Message 60 of 123 (5,946 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help