Help us improve Answers HQ! Take Survey No, Thanks

Re: Mass Effect 2 won't start

by randomblab

Original Post


Re: Mass Effect 2 won't start

★★ Newbie

This is how i tried to fix it


Copy all Mass effect 1 save files to a special location you will remember

You will find them at C:\Users\"your username"\Documents\BioWare\Mass Effect\Save


Uninstall Mass Effect 2.


Remove all mass effect 2 files from "username"/documents/bioware/masseffect2


Remove all mass effect 2 files from C:\Program Files (x86)\Origin Games\Mass Effect 2, or rename the map from whatever is left so any new install will not recognize it


Install Mass Effect 2 again




this did not work Confusedmileysad:


Message 91 of 123 (2,424 Views)

Re: Mass Effect 2 won't start

★★ Novice

Wait What ???? What have you done what I have to modify in the Coalesced ????

Message 92 of 123 (2,354 Views)

Re: Mass Effect 2 won't start

★★★ Novice

This is a very interesting topic at a glance.  I too had the issue of installing Mass Effect 2 via Origin - all DLC available for PC on the Profile - and the icon that is on the desktop for launching the game does nothing.  Same with the Origin Client box art option.  Now, I DID launch the configuration utility to get the in game options set up for me ahead of time (as I'm rather tired of their being no launcher ahead of the game that always means I'm looking at an exploded game before I get it sized correctly).  The only way I was able to launch the game was via the "ME2Game.exe" that was in the binaries folder, a straight launch to the main menu just as you would expect the MassEffect2.exe to be (and isn't).  The whole thing was extremely strange.  EA Support suggested as one step adding to the Command Line Arguments in Origin, "-w" for running it in Windowed mode, I believe, as well as being sure to turn off the in game Origin Helper and set the game to run as Admin.  I haven't bothered with my second attempt at a re-install yet (post by absolute wipe of it from system), but I'm not entirely looking forward to the second attempt.  I'll want to make sure to do it when I know capable minds are available at the other end of the phone lines.


The strange thing to me is: The Answer HQ is supposed to be the Forum for troubleshooting issues, but I don't really see a single topic that's been tagged to the front page and either contains a list of all the known issues and available work arounds, or at least links in relation to.  And the knowledge base search for Mass Effect 2 articles pulls up a LOT of random stuff, like Dragon Age: Inquisition?  Seriously?


I'm a little disappointed in Origin on this; I think the customer service is fine (an issue I had with Dragon Age Origins was long, and stressful and didn't work out perfectly, but there was a great tech at the closing that made things right in my book), but more resources should be devoted to improving the Client and making sure that all the games are configured with it.  My two cents, the multi-million dollar games company I'm working on hasn't gotten past crowdfunding at this point (that was a joke, btw Standard smile )

Message 93 of 123 (2,338 Views)

Re: Mass Effect 2 won't start

★★ Newbie



Simple fix that worked for me after having the same issue as OP and everyone else was to run the repair on ME2. What happened to me:


1: I opened ME2. Saw save file was not yet imported.

2: I used the config utility and imported the save. This broke the game like it has for everyone else. 

3: I LEFT all files as they were, and ran the repair from right clicking on the game in the "My Games" tab of origin and let it do its thing. 

4: I opened ME2 and the save was there for use. Only downside is I cant change the resolution.


I assume there is some text file somewhere that has settings for that but I haven't looked yet. Best of luck everyone!

Message 94 of 123 (2,251 Views)

Re: Mass Effect 2 won't start

[ Edited ]
★★★★ Novice

So long story short, whenever you start "MassEffect2Config.exe", it breaks your ME2 installation.

I had an extended troubleshooting exchange with EA Tech support maybe a year ago, and after I found the solution, they told me they will pass this

information on. Which obviously had no effect.

So it might be interesting to see if this bug really only happens to me, or if others who wrote on this forum can reproduce it.


What happens is this:


Whenever MassEffect2Config.exe is fired up, it writes into your Windows registry.

With me (Win7x64), it turns

HKLM\SOFTWARE\Wow6432Node\BioWare\Mass Effect 2\Path: "E:\Games\Origin\Games\Mass Effect 2\"

HKLM\SOFTWARE\Wow6432Node\BioWare\Mass Effect 2\Path: "E:\Games\Origin\Games\Mass Effect 2"

Notice the missing "\" at the end?


When that happens, ME2 will not start from the Origin client, although manually clicking "ME2Game.exe" still launches the game.

Simply adding the "\" brings everything back to normal. I guess repairing the installation through Origin doesn't do much else.

I've reproduced this behavior numerous times.


This bug seems easily fixable, if others indeed can confirm that this is also what's happening on their systems.

Message 95 of 123 (2,150 Views)

Re: Mass Effect 2 won't start

[ Edited ]
★★ Newbie


You are hero mate!


Message 96 of 123 (2,135 Views)

Re: Mass Effect 2 won't start

★★ Newbie

I am having the same problem but you aren't giving the details to the community. EVERYBODY this is the problem.

You copy the save data via configuration utility or manually. 

You go to play mass effect 2 with configuration utility route, you go to import character the character isn't there. Okay problem.

Then you go to do it manually and you copy it into the proper ME2 file and you think well hey it should work.

go to run ME2, it goes to sync data boom problem. It pops up as "  Saves Not Synced " and it reads under that title " It looks like your local and cloud save files are out of sync. You can avoid this in the future by launching cloud save enabled games from within the origin client " 

This is when it goes on to show 2 wrong answer options 

USE CLOUD DATA <-- option 1 " Deletes your local saves and replace them with data stored in the cloud "


USE LOCAL DATA <--- Option 2 " Deletes your cloud saves and replaces them with data stored on this computer " 

below both answers it will show " most recent save " for example mines June 21, 2015 7:03 PM

Does this describe the problem you are having? It does for me. I just made this reply to clarify what the exact problem is.

I have found where I believe the problem to be.

If you Open up your Origin Client, go to MY GAMES right click Mass Effect 2 and select Game Properties or " View Game Details " 

Then Click CLOUD STORAGE. If you haven't saved any data in the game you'll see a grayish bar that shows 0 of 1.00gb 

That is where the problem is. However!

If you look to the right it will say Restore Last Saved Game - This will restore your most recent local ( non-cloud ) save.

It will show the date of your Last modified save within the cloud data which will be the date of your Mass Effect 1 Save file.

I believe this may be the solution but honestly I'm quite scared to click restore save.

However, I'm going to click restore save and see what happens. 

After, I will re-launch Mass effect 2 and see if it works and if it does I'll see if my character from ME1 is in ME2.

btw this was after I manually put the save data from ME1 into the ME2 file so I'm going to see if restoring it will work.

I'll let you guy's know!

Message 97 of 123 (2,040 Views)

Re: Mass Effect 2 won't start

★★ Newbie

Restoring the save doesn't work either. Sorry guy's I thought I was onto something

Message 98 of 123 (2,038 Views)

Re: Mass Effect 2 won't start

★★★★ Novice



We seem to discuss two quite different issues:


1) The OP and most of the people in this thread report that ME2 fails to launch after (successfully or not) importing a ME1 character with the ME2 config utility. The culprit being the ME2 config utility which messes with the Windows registry (see above).


2) As far as I understood you are trying to import your ME1 save into ME2 (manually and/or using the config util.), but it subsequently fails to show up in ME2. But the important point is, your ME2 installation still launches.


ad 2) There are numerous guides on how to import a ME1 save into ME2, and I have done so successfully by using the damned ME2 config utility.

The only additional step I have to take is adding the "\" back into the Windows registry after closing the ME2 config utility.


In general, it would be nice to get an approximate percentage on how many users are affected by the erratic Config Tool, in general and among the subgroup of posters in this particular thread. At what point would a bugfix release be justified, years after the last update?

Message 99 of 123 (2,029 Views)

Re: Mass Effect 2 won't start

★★ Newbie

I had a similar issue (game not launching) following a crash. Removing the profile fixed it. Thanks!

Message 100 of 123 (1,927 Views)
Twitter Stream