Help us improve Answers HQ! Take Survey No, Thanks

Mass Effect 2 has stopped working

by linkzeppelin44
Reply

Original Post

Mass Effect 2 has stopped working

[ Edited ]
★★★★ Novice

Ok, so I bought the trilogy about a week a go and immediately downloaded both 1 and 2.  I played through 1 with minimal issues and 2, after playing for 15 hours, was going the same way until today.  In the middle of the game my computer froze and  I had to do a hard reset and when I tried to relaunch it tried to sync with the cloud and I replaced the save with the more recent one one my hard drive.  It finished syncing and a "Mass Effect 2 has stopped working." message box popped up.  I've tried restarting Origin my computer still nothing.  I would really appreciate the help as I am in love with this game and would like to finish it.

My exact error:

Problem Event Name: APPCRASH
Application Name: MassEffect2.exe
Application Version: 1.2.1604.0
Application Timestamp: 50906ae5
Fault Module Name: MassEffect2.exe
Fault Module Version: 1.2.1604.0
Fault Module Timestamp: 50906ae5
Exception Code: c0000005
Exception Offset: 000132ed
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Message 1 of 2 (2,221 Views)

Re: Mass Effect 2 has stopped working

Community Manager

Hi linkzeppelin44,

 

tokinkosh mentions here that his similar crash was due to a corrupt save game:

http://answers.ea.com/t5/Mass-Effect-2/launch-error/m-p/214238

Message 2 of 2 (2,069 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help