Help us improve Answers HQ! Take Survey No, Thanks

Framerate issue with a 4GB GPU

by Quentarus
Reply

Original Post

Highlighted

Framerate issue with a 4GB GPU

★★★ Novice

Where is the fix?

My GPU, my Processor, all my parts are overclocked and can run all games flawlessly without problem but Mass Effect 2 seems to only run at 10 FPS.... I have a MSI R9 270X 4GB... Where is the fix.

The config utility sees my graphic card as -1048576 bytes for my GPU

 

Something is up with the game and isn't running the game properly with the AMD system so what is up, How do I fix it?

Message 1 of 3 (108 Views)
Highlighted

Re: Framerate issue with a 4GB GPU

Community Manager (retired)

Have you already tried to create a custom profile for ME2 in your ATI Control Panel where you disable every video enhancing feature or set them to "application settings"? You should disable your Origi" In Game" overlay as well, you can find it in the Origin application settings.

 

Cheers

Basti

Message 2 of 3 (100 Views)
Highlighted

Re: Framerate issue with a 4GB GPU

[ Edited ]
Hero

@EA_Bastian wrote:

You should disable your Origi" In Game" overlay as well, you can find it in the Origin application settings.


This is probably it.



I don't work for EA.

Message 3 of 3 (93 Views)
Twitter Stream