Help us improve Answers HQ! Take Survey No, Thanks

Re: Game crashes when I go to Sparta

by Otviss
Reply

Original Post

Re: Game crashes when I go to Sparta

★★★ Novice

Hey David, i just want to mention, i am amongst the ones who bought the trilogy and have problems. I bought it on the 24th of April for origin.

Message 51 of 166 (1,268 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
Hero

@bryaco wrote:

When did you download ME1 from Origin, Fred?


I registered the game years ago but I just recently reinstalled it on my new PC. My first save file is from 31 March 2015, so around that time. It was a boxed copy that I registered on Origin.

 

Edit: To clarify to those who didn't read my other posts, this is on a PC that doesn't have crashes.



CCP Hero Banner - Red.png


Message 52 of 166 (1,263 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
Community Manager

Thanks. I just performed a fresh reinstall and wasn't able to replicate. I wonder if the story progression is a factor, if it tries to load an asset at that point for affected users and not for the unaffected. 

Obviously I don't want to waste time by starting a new game, could someone upload a save from the normandy bridge right before this happens to share site, then PM me a link to it?


Disregard, thank you to those who did send a save game, but it had no effect.

 

 

Again, thanks everyone for your help with this!

 

[steps removed, they're ineffective]

 

David.png
Stay and Play.png
Message 53 of 166 (1,251 Views)

Re: Game crashes when I go to Sparta

★★★ Novice

FWIW, I was getting the crash directly after leaving the citadel and trying to get into the planet in Sparta with the signal message. I registered my old DVD copy of Mass Effect's key on Origin on April 26th for the first time (copyright on the box is 2008 for what that's worth), and I recently purchased Mass Effect 3, so I do have all three games on Origin, though not through the trilogy set. Unfortunately can't check anything else, as I uninstalled/reinstalled from the DVD which (as mentioned earlier) did fix things for me. So, hopefully there's light at the end of the tunnel, somewhere!

Message 54 of 166 (1,241 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
★★★ Novice

Haven't spoken up till now. I am however having the same issue. Edolus, presrop, mostly side mission planets that include thresher maws. (Though I did fight one thresher the other day on a random planet without a side mission.)

 

I am also running the origin trilogy copy.

 

I would be more than happy to upload a save file for you David....I just dont know how XD if you walk me through how to do it, its all yours.

 

I should probably throw what I know of my system specs up here in hindsight. Sorry, not the most tech savy.

Laptop: Alienware M14Xr2

OP system: Windows 7 64 bit

Processor: Intel(R) Core(TM) i5-3210M

Ram: 8 GB

I dont know how to find any of the other details about it honestly Frown sorry

 

Message 55 of 166 (1,217 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
★★★★ Novice

Same problem here when trying to land on Edolus.

 

Specs:

Windows 7, 64 bit

GTX 750, driver version 347.88

 

Did not buy the trilogy as a whole but bought Mass Effect 1 and 3 on their own a few days ago since I already owned Mass Effect 2 (all on Origin).

I also have Steam versions of Mass Effect 1 and 2 but due to missing DLCs in Steam I could not load the savegame file with the Steam verision of Mass Effect 1.

btw. - same problem occured when trying to land on Edolus with an old savegame from a few years ago (but it must have work back then ... I don't recall any crashes)

Oh - and still need a savegame file? Tell me

 

Edit:

Landing on Edolus: Loading an old savegame with the Steam version works! But the same savegame does not work with the Origin version.

Also: trying to load a fresh savegame when already landed on Edolus also crashes just the current Origin version.

Problem with the DLCs maybe? Hope this info helps.

 

Edit 2:

Full Error Message (might have typos, could not copy/paste - I also shortened the installation path to the MassEffect.exe with "…")

 

General protection fault!

History:
RaiseException() Address = 0x771bc42d (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
CxxThrowException() Address = 0x5d2b8e89 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc83b9a1e18e3b_8.0.50727.6195_none_d09154e044272b9a\MSVCR80.dll]
GMatrix2D:: Swap() Address = 0x114ef609 (filename not found) [in …\Mass Effect\Binaries\MassEffect.exe]
GMatrix2D:: Swap() Address = 0x10b0312e (filename not found) [in …\Mass Effect\Binaries\MassEffect.exe]
GMatrix2D:: Swap() Address = 0x10a4adb5 (filename not found) [in …\Mass Effect\Binaries\MassEffect.exe]
GMatrix2D:: Swap() Address = 0x10970434 (filename not found) [in …\Mass Effect\Binaries\MassEffect.exe]
GMatrix2D:: Swap() Address = 0x114ed012 (filename not found) [in …\Mass Effect\Binaries\MassEffect.exe]
GMatrix2D:: Swap() Address = 0x1096fc95 (filename not found) [in …\Mass Effect\Binaries\MassEffect.exe]

Message 56 of 166 (1,186 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
★ Apprentice

Hi David, thanks for your support.

Well i bought the trilogy version the 20/04/2015 but i download it the 24/04/2015.

This is my origin version - 

Versione 9.5.12.2862 - 364867

 

I reinstalled Direct X and Visual c from origin folder again as you suggested but this didn't solve the issue.

I sent you my savegame through PM. 

Message 57 of 166 (1,177 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
★★★★★ Novice

I'm also getting the Runtime C++ error and subsequent crash. I encountered it when I first tried to land on Agebinium yesterday afternoon and I've been trying pretty much every solution I've read since. Repair, re-install, different compatibility modes, graphic settings. I even tried hoping while falling asleep last night that simply rebooting the PC the next morning would magically fix everything. Nothin'.

 

All 3 Mass Effect games I've purchased were straight from EBGames on launch day and I ran them off WinXP Pro 32-bit SP2/3 but for some reason now when I try to install ME1 from the disc my Win7 Pro 64-bit tells me I can't or I don't have permission so I logged onto Origin, registered the codes, and installed from there.  I have no old saves as the goal is to marathon all three from scratch, everything is fresh. Whether it's relevant or not I also haven't installed ME2 or 3 yet, either.

 

My specs destroy the recommended requirements and everyone else who is reporting has different hardware so I'm not going to get into that. Although... Now that I'm typing all this out and the ideas are flowing around I'm actually curious if having a six core processor might have anything to do with it. I'll try changing the affinities down to two cores and see if that solves anything since that's about as fast as my old rig ran back then. EDIT: Nope.

 

Oddly enough even though I'm running a 64 bit OS my Origin download didn't have vcredist_x64 with it anywhere. I hopped over to MS's download site and tried with every iteration they have available to no avail.

 

Other than my OS two things that are uniquely different so many years later are:

 

1. It used to work fine way back when I didn't have the Pinnacle Station DLC installed.

 

2. I activated the console and gave myself some Colossus armor this time around.

 

Unfortunately I keep my saves list pretty short and don't have anything without that armor now so I can't really compare states between having it and NOT having it but my next step before I give up and troll this thread until a solution is found is to disable the console and try and land again, for what it's worth. EDIT: Nope.

 

So far I don't know if any of this will help but for added measure I'm going to post you a copy of my most recent log:

Spoiler

[0.023] Log: Log file open, 04/27/15 15:59:37
[0.023] Init: BioWare Final Build Version: 1.2.20608.0
[0.023] Init: Command line:
[0.023] Init: Base directory: C:\Program Files (x86)\Origin Games\Mass Effect\Binaries\
[0.073] Init: CPU Page size=4096, Processors=6
[0.073] Init: High frequency timer resolution =3.125146 MHz
[0.073] Init: Memory total: Phys=4194303K Pagef=4194303K Virt=2097024K
[3.354] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[3.354] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[3.354] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[3.354] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[3.354] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[3.357] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[5.176] Init: Audio Driver: Realtek Digital Output(Optical) (Realtek High Definition Audio) ({0.0.0.00000000}.{aaecd1b5-e265-4610-96d4-563e312a2fde})
[5.203] Init: Audio Device: Generic Software
[5.376] Init: 64 Free Sources, 2 Reserved
[6.648] Log: >>>>>>>>>>>>>> Initial startup: 6.65s <<<<<<<<<<<<<<<
[7.019] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[7.019] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[20.311] Log: Failed to load 'BIOG_2DA_Vegas_Music_X': Can't find file 'BIOG_2DA_Vegas_Music_X'
[25.047] Log: Loading Ichy00_QuickSave on device Id 0...
[25.629] BioChallengeScaling: UBioPawnBehavior::ScaleSecondaryAttributes: Warning! Attribute table could not be found! No scaling done for pawn 'BioPawn_7' with type 'human_male'.
[25.654] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[25.654] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[25.694] Warning: Warning, bio2daprop::SetProperty: Could not find property named m_aspect in class BioGameEffectAttributeString. Object=BioGameEffectAttributeString_0
[25.695] Warning: Warning, bio2daprop::SetProperty: Could not find property named m_modifier in class BioGameEffectAttributeString. Object=BioGameEffectAttributeString_0
[25.695] Warning: Warning, bio2daprop::SetProperty: Could not find property named m_aspect in class BioGameEffectAttributeString. Object=BioGameEffectAttributeString_2
[25.695] Warning: Warning, bio2daprop::SetProperty: Could not find property named m_modifier in class BioGameEffectAttributeString. Object=BioGameEffectAttributeString_2
[25.695] Warning: Warning, bio2daprop::SetProperty: Could not find property named m_aspect in class BioGameEffectAttributeString. Object=BioGameEffectAttributeString_4
[25.695] Warning: Warning, bio2daprop::SetProperty: Could not find property named m_modifier in class BioGameEffectAttributeString. Object=BioGameEffectAttributeString_4
[32.337] Warning: Warning, UBioAFComponent::GetOwnersTargetBehavior(): Owner is null or owner target is null
[45.359] BioChallengeScaling: UBioPawnBehavior::ScaleSecondaryAttributes: Warning! Attribute table could not be found! No scaling done for pawn 'BioPawn_8' with type 'human_male'.
[45.381] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[45.381] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)

 

 *side note: you should have a disable smileys button somewhere for anyone posting code, my log looks WAY too confused :P

Message 58 of 166 (1,081 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
★★ Novice

Edited with more info below

Message 59 of 166 (1,032 Views)

Re: Game crashes when I go to Sparta

[ Edited ]
★★★★★ Novice

Going to throw my info in this thread as well for what help it might be. Just downloaded the game (trilogy version) through Origin on Saturday night/early Sunday morning (April 25/26). 

 

Windows 8.1 64-bit

i5-4440

8GB RAM

AMD R9 280 graphics card.

 

Running the 15.4 beta drivers right now but I'm seeing that people have the same problem with 14.12 so I'm not sure if that matters much.

 

From my first trip on the Normandy, I went straight to Artemis Tau and rescued Liara after surveying the Athens and Macedon systems.

 

Here's my save file and profile file:

Edit: PM'd save file to David.

 

 

Also, here's my log, very similar to Itchy42 above:

Spoiler
[0.032] Log: Log file open, 04/27/15 21:02:46
[0.032] Init: BioWare Final Build Version: 1.2.20608.0
[0.032] Init: Command line:
[0.032] Init: Base directory: F:\Origin\Games\Mass Effect\Binaries\
[0.060] Init: CPU Page size=4096, Processors=4
[0.060] Init: High frequency timer resolution =3.027357 MHz
[0.060] Init: Memory total: Phys=4194303K Pagef=4194303K Virt=2097024K
[2.350] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[2.350] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[2.350] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[2.350] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[2.350] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[2.352] Log: Failed to load 'Material None.': Failed to find object 'Material None.'
[3.237] Init: Audio Driver: Speakers (Realtek High Definition Audio) ({0.0.0.00000000}.{748e5182-2423-4bf9-b3a4-b111da1307c5})
[3.277] Init: Audio Device: Generic Software
[3.421] Init: 64 Free Sources, 2 Reserved
[3.936] Log: >>>>>>>>>>>>>> Initial startup: 3.94s <<<<<<<<<<<<<<<
[4.163] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[4.163] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[13.631] Log: Failed to load 'BIOG_2DA_Vegas_Music_X': Can't find file 'BIOG_2DA_Vegas_Music_X'
[16.098] Log: Loading John00_04 on device Id 0...
[16.449] BioChallengeScaling: UBioPawnBehavior::ScaleSecondaryAttributes: Warning! Attribute table could not be found! No scaling done for pawn 'BioPawn_7' with type 'human_male'.
[16.457] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[16.457] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[16.471] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(168, isNum=0), column in Bio2DA(Talent_TalentEffectLevels)
[16.471] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(197, isNum=0), column in Bio2DA(Talent_TalentEffectLevels)
[25.025] Warning: Warning,  UBioAFComponent::GetOwnersTargetBehavior(): Owner is null or owner target is null
[37.980] Log: Trying to advance a quest to a task that has already been accomplished for this quest
[37.980] Log: Trying to advance a quest to a task that has already been accomplished for this quest
[55.806] ExecWarning: Can't find file '..\Binaries\FKEY_F5.txt'
[60.789] Log: Save took 0.22s to complete.
[60.789] Log: Saved John00_QuickSave on device Id -1
[61.562] Warning: Warning,  UBioAFComponent::GetOwnersTargetBehavior(): Owner is null or owner target is null
[72.549] Log: *** WARNING - PATHS MAY NOT BE VALID ***
[72.792] BioChallengeScaling: UBioPawnBehavior::ScaleSecondaryAttributes: Warning! Attribute table could not be found! No scaling done for pawn 'BioPawn_8' with type 'human_male'.
[72.799] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[72.799] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[72.812] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(168, isNum=0), column in Bio2DA(Talent_TalentEffectLevels)
[72.812] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(197, isNum=0), column in Bio2DA(Talent_TalentEffectLevels)

 

Message 60 of 166 (987 Views)
Twitter Stream