Help us improve Answers HQ! Take Survey No, Thanks

Game don't launch. See Madden and Activation UI in TM, then boots me to Origin:(

by blumps1
Reply

Original Post

Highlighted
Accepted Solution

Game don't launch. See Madden and Activation UI in TM, then boots me to Origin:(

★★★ Novice

SO, I have 56 hours played in Madden 19 now. I got to make my bi-yearly format, like I always do. Nothing on there now, installed madden, origin, steam, couple other games. All updated, all drivers updated. Now when I launch Madden 19, I can see it in my Task Manager launch along with Activation UI, then they both close and Origin pops back up. No error code or nothing. Now I tried installing Directx, .Net Framework and both said I already have them. Am I missing something in order to get this to launch? I even tried Admin Mode, turned off firewall obviously, turned off in-game overlay, tried no-cloud service. I'm outta options guys....I need halp Frown 

Oh and I saw the thread where someone deleted a folder from the temp folder. I don't have a madden 19 folder in there (no its not hidden, cuz I can see those too). I also tried the solution where turning off Razer Synapse and also tried to make a new Win10 profile. My DXDiag shows no problems. I dunno what to do....its frustrating as F. 

Please help before I light a stick of dynamite and throw it in my computer tower. Frown Frown Frown Frown Frown

Message 1 of 4 (228 Views)

Accepted Solution
Highlighted

Re: Game don't launch. See Madden and Activation UI in TM, then boots me to Orig

★ Apprentice
You can try this :
1. repair the game (Origin>Game(right-click)>Repair)
2. delete your madden profile folder (Documents>Madden19>Settings>MaddenProfile)
3. running Visual Concept.exe (both) in the Folders
-for Madden (Programs(x86)>OriginGames>MaddenNFL19>_Installer>VC>VC2013>redist)
-for Origin (Programs(x86)>Origin..at the Bottom vcredist
4. reinstall origin (uninstall Origin and download it from the Homepage)
Hope this will help you. Wink

View in thread

Message 2 of 4 (218 Views)

All Replies
Highlighted

Re: Game don't launch. See Madden and Activation UI in TM, then boots me to Orig

★ Apprentice
You can try this :
1. repair the game (Origin>Game(right-click)>Repair)
2. delete your madden profile folder (Documents>Madden19>Settings>MaddenProfile)
3. running Visual Concept.exe (both) in the Folders
-for Madden (Programs(x86)>OriginGames>MaddenNFL19>_Installer>VC>VC2013>redist)
-for Origin (Programs(x86)>Origin..at the Bottom vcredist
4. reinstall origin (uninstall Origin and download it from the Homepage)
Hope this will help you. Wink
Message 2 of 4 (219 Views)
Highlighted

Re: Game don't launch. See Madden and Activation UI in TM, then boots me to Orig

★★★ Novice

thank you key, you rock. I installed VC (86) I only had the 64 bit installed. I also deleted all the origin folders in my documents+settings folder. Not just the Madden ones lol. Frustrating it took me almost 20 hours to fix tho considering it was working just fine before the reformat >.> thanks again

Message 3 of 4 (201 Views)
Highlighted

Re: Game don't launch. See Madden and Activation UI in TM, then boots me to Orig

★ Apprentice

No Problem. Glad i could help you. Wink

Message 4 of 4 (178 Views)
Twitter Stream