Fermeture automatique du jeu en multijoueur

par DarkTeamMotor_Fr
Répondre

Message original

Solution approuvée

Fermeture automatique du jeu en multijoueur

★★★★★ Newbie

Bonjour, j'ai un problème avec le mode multijoueur de TITANFALL 2, 

Quand je lance le mode multijoueur j'arrive dans le téléchargement pour pouvoir m'afficher mon profil et le mode de jeu quand sa sera terminer. Donc tous va bien.
Quand j'arrive à la fin du téléchargement, mon jeu se ferme automatiquement quand mon profil s'affiche.

J'ai réinstaller le jeu, changer le centre de donnée mais rien.


Je ne sais pas comment faire, aider moi si possible.

Message 1 sur 11 (1 178 visites)

Solution acceptée

Re: Fermeture automatique du jeu en multijoueur

★★★★★ Expert

@DarkTeamMotor_Fr  Ok, voici une solution qui je l'espère vous permettra d'accéder au mode multijoueur.

- Faites un clic-droit sur la jaquette du jeu dans votrte bibliothèque Origin

- Sélectionner "Propriétés du Jeu" puis "Options de démarrage avancées"

- Dans "Arguments de ligne de commande", tapez cette commande: +communities_enabled 0

- Puis "Sauvegardé"

 

Relancez votre jeu et constatez si cela vous a été utile Wink

Voir le sujet

Message 4 sur 11 (1 096 visites)

Toutes les réponses

Re: Fermeture automatique du jeu en multijoueur

[ modifié ]
★★★★★ Expert

@DarkTeamMotor_FrBonsoir

Vous êtes sur quelle plateforme?
Recevez-vous un message d'erreur?

 

 

Merci

Message 2 sur 11 (1 157 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★★★ Newbie
@BF_Bouns Bonjour, je suis sur PC avec origin, quand mon jeu se ferme automatiquement sans prévenir, il y à aucun message d'erreur. Sa me remet juste sur la page d'origin "ma page d'accueil"
Message 3 sur 11 (1 124 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★★★ Expert

@DarkTeamMotor_Fr  Ok, voici une solution qui je l'espère vous permettra d'accéder au mode multijoueur.

- Faites un clic-droit sur la jaquette du jeu dans votrte bibliothèque Origin

- Sélectionner "Propriétés du Jeu" puis "Options de démarrage avancées"

- Dans "Arguments de ligne de commande", tapez cette commande: +communities_enabled 0

- Puis "Sauvegardé"

 

Relancez votre jeu et constatez si cela vous a été utile Wink

Message 4 sur 11 (1 097 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★★★ Newbie
@BF_Bouns Merci beaucoup, votre technique à marcher
Message 5 sur 11 (1 049 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★★★ Expert
@DarkTeamMotor_Fr Génial, bonne continuation Wink
Message 6 sur 11 (1 045 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★ Newbie
@BF_Bouns ca marche pas
Message 7 sur 11 (968 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★ Newbie
@BF_Bouns oue ca marche pas ton truc frr
Message 8 sur 11 (945 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★ Newbie
@DarkTeamMotor_Fr Merci beaucoup ! ça fonctionne !
Message 9 sur 11 (864 visites)

Re: Fermeture automatique du jeu en multijoueur

★★★★★ Newbie
@BF_Bouns est ce qu'il existe aussi une technique si on a télécharger notre jeux sur l'application ea ou celle de x box
Message 10 sur 11 (811 visites)

ea-promo

Des problèmes de connexion à votre jeu ?

Commencez par suivre ces conseils pour résoudre les problèmes de connexion à un jeu EA.

Dépannez et testez votre connexion

ea-help-promo-2

Sécurisez votre compte

Nous vérifierons votre identité en vous envoyant un code sur l'un de vos appareils reconnus.

Plus d'infos sur la Vérification de connexion