DAI ne se lance plus

par cpuaud
Répondre

Message original

Highlighted

DAI ne se lance plus

★★★ Newbie

Bonjour,

Je n'ai pas joué à DAI depuis longtemps et j'ai voulu m'y remettre. Je vois que l'interface Origins a changé  (mais je suis connecté) et qu'il y a un bouton "jouer" pour reprendre la partie. Mais impossible de la lancer. Une fenêtre s'ouvre avec une barre arrivant très rapidement à 100% puis rien ne se passe.

J'ai Windows 10, 64 bits. Je n'ai pas changé de PC depuis ma dernière partie mais je ne sais plus si j'y ai joué avec Win7 ou win10.

Je n'ai pas de message d'erreur.
J'ai ajouté DAI dans les exceptions d'AVG comme indiqué dans une autre discussion.
Il y a un processus "activation UI" qui essaie de se lancer plusieurs fois (comme indiqué dans une autre discussion) mais je n'ai pas Razer Synapse qui état la source du problème dans la discussion.

J'ai réparé DAI depuis Origins.

J'ai réinstallé Origins.

Quand je choisi "hors ligne" il m'est demandé d'activer le jeu (ce qui a déjà été fait vu que j'y ai déjà joué de nombreuses heures). Après avoir entré les informations demandées, la fenêtre réapparait (et donc le jeu ne se lance pas).

 

Quelqu'un a une idée ?

Message 1 sur 1 (186 visites)

Obtenir votre contenu bonus

Avez-vous récupéré tout le contenu bonus de Dragon Age : Inquisition ?

Obtenir le contenu bonus

ea-help-promo-2

Sécurisez votre compte

Nous vérifierons votre identité en vous envoyant un code sur l'un de vos appareils reconnus.

Plus d'infos sur la Vérification de connexion