Help us improve Answers HQ! Take Survey No, Thanks

No Map?

by UARN777
Reply

Original Post

No Map?

★★ Newbie

Hi Guys!

 

Just purchased Anthem and am feeling quite impressed with it. Just a small matter though. When I press the M key to bring up the Map nothing happens.

 

Any ideas. I've already tried all the solutions from EA support.

 

Thanks

Message 1 of 6 (286 Views)

Re: No Map?

★★★★★ Apprentice

Isn't it ESC key to bring up the map?

Message 2 of 6 (266 Views)

Re: No Map?

★★ Newbie

No. In keybindings M is set to bring up the map.

Message 3 of 6 (237 Views)

Re: No Map?

Champion

Hi @UARN777 ,

 

I can't remember seeing that problem before.

Do the other shortcuts work? For instance J for the journal. 

What happens when you use Esc in Freeplay?

 

If the journal works, I'd try mapping the keybinding for the map to an unused key, see if that works, and switch back to M if it does.

 

Hope this helps.

 

If the problem persists, it would be great if you'd write a bug report.

 


"From what I’ve tasted of desire I hold with those who favor fire."

[Robert Frost - Fire and Ice]

I don't work for EA. The opinions I express are my own.
Message 4 of 6 (222 Views)

Re: No Map?

★★ Newbie

Hi

 

The other keybindings work fine. It still doesn't matter if I remap to another key.

 

Think I shall submit a bug report. 

 

Thanks for your help. 

Message 5 of 6 (212 Views)

Re: No Map?

★★★ Guide

You CAN get to the map by hitting escape. The menu that comes up includes the map, the forge, the featured store (whilst in Ft Tarsis), social and the settings menu.

 

So, can you get to the map using the ESC key?

Message 6 of 6 (134 Views)
Twitter Stream