Help us improve Answers HQ! Take Survey No, Thanks

Re: Full screen optimization

by IKKI1905
Reply

Original Post

Highlighted

Full screen optimization

★★★ Apprentice

Does anyone know how to disable it properly ?    I  go to .exe  file of the game and compatibility tab click on disable full sc opt.  Same on override high dpi scaling behavior but when in game I can see  the volume bar when turn it  up/down.    In game its also set to full screen,  dunno  where is the problem.  If anyone knows how to fix it please comment.

Message 1 of 2 (69 Views)
Highlighted

Re: Full screen optimization

★★★ Apprentice

Forgot to mention what I tried so far.

Deleted folder in regedit/hkeycurrent user/system/games/childern  then find r5apex

In nvidia control panel put preferred graphics processor to high performance nvidia,  also in display tab tried both  no scaling and full screen

Set display scaling in windows on 100%

Runing game as admin and in compatibility mode for older win versions

Setting in origin  game properties  -fullscreen command

Starting up game from desktop shortcut not directly from origin ( seen that helped some people )


Nothing helped

Message 2 of 2 (51 Views)
Twitter Stream