Help us improve Answers HQ! Take Survey No, Thanks

Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

by IcepotatoV
Reply

Original Post

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

Is there any solution for this? i can't play because of this

 

Message 11 of 152 (650 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

I remember i was just playing normal like every other game before it happened. It started out of no where

Message 12 of 152 (538 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★ Apprentice

@Pindijo wrote:

I remember i was just playing normal like every other game before it happened. It started out of no where


At that time, were you playing solo or premade?

Message 13 of 152 (534 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

@EA_David  My friend name is PANZERS0L0M0N this started yesterday july 7 ,i was playing fine at 6 july grinding ranked normally with different friends but mostly with the 1 i mentioned before , nothing really strangely  happened in those games i open my account next day to play some solos the first match the problem acquired randomly , and yes i can play normally on my other account , also even if i join other player lobbies it will affect them but not permanently i have to leave their lobbies and they have to restart their game so it work normally again  .

Message 14 of 152 (499 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

[ Edited ]
★★★★★ Novice

@EA_DavidThank you for replying to one of the threads discussing this issue. I had a break for a couple of weeks before S2 launched, and it was like this when I came back for S2. The only thing I can remember that I last did was join and leave a few games to test performance on the drop for my stream (I was having performance issues with the drop after a previous patch, 1.2 I think) My experience is the exact same as the Youtube video linked in post #8

Message 15 of 152 (489 Views)

Can't join ranked and normal games having only in total two squads + Chinese bot

★★★★ Novice

Product: Apex Legends
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number amd radeon 2600x - RTX 2070 strix
Enter RAM memory size in GB 16
What is your gamertag/PSN ID/EA Account name? MF-FruitPunchG
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible.
Which Legend were you playing (if applicable)? Wraith
Which Legends were your squad mates using (if applicable)?
Where did the issue occur? In the lobby (waiting area before the match)
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. Close to Thunderdome
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. Winning
Did your squad mates also experience the issue? I don't know
How many matches had you played in a row before the issue occurred? Many, over ten at least.
When did this happen? (dd.mm.yy hh:mm) 07.07.2019 23:00 ish (GMT+1)
How often does the bug occur? Every time (100%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? Can't join ranked, being stuck in queue. Normal games is not like it used to, games lasts 20 secs~ and only 2-3 squads.
What should be happening instead? Apex being normal
Steps: How can we find the bug ourselves? I don't know....

https://www.youtube.com/watch?v=tpYJYq7wMCg&feature=youtu.be

In the video, 1st clip is me winning, and I believe the two on my teams are cheaters. 

After that, I haven't been able to play Apex since. 

2nd clip shows me queuing for normal game(s). All my normal games are like that.... 

3rd clip is me being in Ranked queue for 2 hours and 15 mins, sped up by 500%.

What I've done to fix:
Reinstalling
Tried on different PC / Internet
Repairing
Run as admin
Queue with a friend

I've made another account to see if it's hardware related or account - I am able to play fine on my 2nd account, instant queue, full squads etc. 
I'm currently level 3 so haven't tested in Ranked, but I assume it's gonna work there too.

I honestly don't know what to do to fix this.


Message 16 of 152 (381 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

@IcepotatoV 

Empty lobbies ? chinese bot and hacker only in game ? please some 1 help ... me too help please.   youtube link https://www.youtube.com/watch?v=Rna5M7LmtGs the same  in the video @EA_David 

Message 17 of 152 (458 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

Empty lobbies ? chinese bot and hacker only in game ? please some 1 help ... me too help please.   youtube link https://www.youtube.com/watch?v=Rna5M7LmtGs the same  in the video @EA_David 

Message 18 of 152 (458 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

Experiencing the exact same problem.

When I start searching for a game, there is maybe up to 8 people in que. The game starts, some asian bots appear that do spam the text chat (as seen in posted videos), they leave once the dropship starts flying and I am usually left with maybe one other person in the ship.

 

It started with me not being able to que with my friends. It turned out to be me, because they could start the match instantly after I have left the lobby.

At first i thought it was a network error. I contacted support and already tried all possible solutions and figured that the problem doesn't have to do with my settings. I pretty much always played with a 3man premade lobby, so we barely had any randoms join in. We encountered tons of hackers in the last few days in platinum ranked, but it seems only I am affected yet.

 

I realized that I always seem to get redirected to one specific server. It's always the same bot names and my ping on the servers is above 180 (red logo in the top right), so it probably matches me in some SEA server region. I tried choosing another data center, but i always seem to get redirected to the exact same one.

Is this redirection thing worth a shot?

 

It only seems to affect one account, as people can play without problems on their alts.

 

Hope this gets fixed asap. Spend way too much time grinding for everything to be lost.

 

Message 19 of 152 (454 Views)

Re: Empty lobbies ? chinese bot and hacker only in game ? please some 1 help

★★★★ Novice

Having the exact same issue

Message 20 of 152 (428 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help