Help us improve Answers HQ! Take Survey No, Thanks

Re: Dialoge - It shows keys to press

by Nosfiarmus
Reply

Original Post

Dialoge - It shows keys to press

★★★★ Novice

Hey,

i installed the latest Patch today and i'm going crazy.

 

In every dialog there is a [Press] key information in front of every dialog option.

 

Is there any option to turn of this anoying behavior?

 

Thanks

Chris

Message 1 of 20 (512 Views)

Re: Dialoge - It shows keys to press

★★★★ Novice

I would appreciate option to turn this off too

Message 2 of 20 (492 Views)

Re: Dialoge - It shows keys to press

★★★★ Newbie

Same problem here... it looks horrible during a dialog.

Plz give us the option to disable it.

Message 3 of 20 (466 Views)

Re: Dialoge - It shows keys to press

★★★★ Novice

This [Press] Numbers pad key information in front of every dialog option is very immersion breaking.  So needs a way to be turned off. Not sure if i missed a way to turn it off/on some where but i have not seen it in game settings.

Message 4 of 20 (465 Views)
Highlighted

Re: Dialoge - It shows keys to press

★★★★ Novice

and for some reason they all say numpad 1 to 5 but the 6th option just say 6.

Message 5 of 20 (458 Views)

Re: Dialoge - It shows keys to press

★★★★ Novice

Also like to note...please fix this soon. Not two months from now are playthroughs will be done by then!!

Message 6 of 20 (457 Views)

Re: Dialoge - It shows keys to press

★★★★★ Newbie

THANK GOD. I'm not alone.

I was so sure to have enabled some stuff randomly...

 

Look at this..

LOOK AT THIS. How can they want us to play in these conditions?

Message 7 of 20 (429 Views)

Re: Dialoge - It shows keys to press

★★★ Apprentice

I agree, it's an eyesore. I can't belive they didn't give us an option to disable it.

Message 8 of 20 (420 Views)

Re: Dialoge - It shows keys to press

[ Edited ]
★★★★ Novice

I'm not entirely sure why this would put in the game but can we please have the option to turn this off?

 

The only work around I've found is to try and turn off all the keybindings but the results are limited; would really appreciate it if you could give us the option to shut this off.

 

 

EDIT - In case anyone wants to turn it off:

  1. Go to your Settings Menu
  2. Select Controls -> Keybindings
  3. Scroll down to "Dialogue: Upper Right" (There will be multiple choices, you'll need to select them all)
  4. Assign Key - RIGHT CLICK
  5. Continue to go through all these options using the same key (Right-Click)
  6. When you have done this, go back to the option Narrative Action
  7. Return it to it's normal key assignment which is Right-Click
  8. Save your settings and exit

When you go into the conversations you'll no longer see the numbers as they no longer have keybindings.  You can continue to left click on the dialogue options as normal, you just can't use keys for now.

 

It's not a perfect fix, but it's a work around. Standard smile 

Message 9 of 20 (410 Views)

Re: Dialoge - It shows keys to press

★★★★ Novice

Problem is: You have to do this every time you start the game.

Message 10 of 20 (388 Views)

me-andromeda-fem

Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help