Help us improve Answers HQ! Take Survey No, Thanks

Re: Change language

by IIPrest0nII
Reply

Original Post

Highlighted
Accepted Solution

Change language

★ Apprentice

Hello good people. Is there any way to add the command line parameter to the shortcut, which would change the keyboard layout for me? What I mean is that once I'm in a game, I cannot change the input language, and as such, I can't type the messages to other players. I mean, I can, but only in Russian, if my keyboard layout is currently set to Russian; I can't change it while in-game. Sometimes, I may want to say something to somebody else (say, on the opposite team) and whenever I type something, sometimes I type in Russian. In order for me to type in English, the only way that works 100% is to exit the game, change the language, and re-enter. To, most likely, another server with another map. Which is stupid. I don't want to exit, and then re-enter the game ONLY to change the language. So if there is any way I could force the game to change the keyboard layout to English in case it's set to Russian or leave it English if it is set to English, that would be great. 

 

I think I reported this issue to EA chat, and maybe even here, a long time ago, maybe even a few days after game release, but since then, no response, nothing has been done. I understand it'll be a long search for DICE for where this line of code will need to go, but... If it can be done, I don't think it'll take 3 years to add this line of code (anyways, I don't think it'll be over 1,000,000 lines of code).

 

So unless DICE fixes this issue, the only way out that I see is to add the parameter to the shortcut.

 

Can anybody help me with this? I tried to find something on it, but was unable to.

Message 1 of 5 (390 Views)

Accepted Solution
Highlighted

Re: Change language

@meeha2  Hey,

 

Unfortunately this bug exists for a long time and is not fixed yet, I suppose it's not in their priorities. Right now try to use the following combination to change the language in the chat:

 

Windows+Space bar. It may not work first time, so try several times.

 

Hope that helps!

CCP Hero Banner - Blue.png

View in thread

Message 2 of 5 (315 Views)

All Replies
Highlighted

Re: Change language

@meeha2  Hey,

 

Unfortunately this bug exists for a long time and is not fixed yet, I suppose it's not in their priorities. Right now try to use the following combination to change the language in the chat:

 

Windows+Space bar. It may not work first time, so try several times.

 

Hope that helps!

CCP Hero Banner - Blue.png

Message 2 of 5 (316 Views)
Highlighted

Re: Change language

★ Apprentice
@IIPrest0nII Thanks, I will definitely try that, hopefully today! Left Alt+Shift doesn't work for some reason, tried to switch that several times in a row, both while typing and while playing. Nothing seems to help. But never actually tried Windows+Space bar.
Message 3 of 5 (275 Views)
Highlighted

Re: Change language

★ Apprentice

Sorry I didn't respond right away. Windows+Space worked like magic, on the first try. So I'll be sticking to it instead. Thanks a lot, I didn't know this would work, and I don't usually use this shortcut to change the language, I use left Alt+Shift instead.

Message 4 of 5 (223 Views)
Highlighted

Re: Change language

★★★ Newbie

fix Battlefield V Change language

 

HELP

Message 5 of 5 (196 Views)
Twitter Stream