Re: Infinte post launch load screen swtor

by proxos666
Reply

Original Post

Infinte post launch load screen swtor

[ Edited ]
★ Novice

So, I had finished successfully installing the game through wine and PlayOnMac for my Mac Port. everything ran fine (except for a bug where invisible walls or blocks or whatever you want to call them would stop me from moving forward... but that's not why I am here). I tried to open it again this morning and everything was going fine until I reached the first load screen. It just loaded infinitely, the little blue circle thing spins and all but it never makes it past that first loading screen. I have tried the "solution" where you change the ""bitraider_disable": false" to true. Didn't work... Tried the solution where you delete the Assets, bitraider, movies, and swtor files. Didn't work. I heard of one solution where you change the language from dutch to uk english because of a currecy problem? But seeing as I am on a mac, the solution gets lost in translation if you know what I mean. If there are any computer wizards who can tell me how to do the currency solution through mac or any other solutions, it would be greatly appreciated! Standard smile

Message 1 of 6 (270 Views)

Re: Infinte post launch load screen swtor

★★★ Newbie

You should re-install the game. This might work, but I'm not sure, because I didn't have that king of problem.

Message 2 of 6 (241 Views)

Re: Infinte post launch load screen swtor

★ Novice

I reinstalled everything and it went off without a hitch the first time I launched it (like last time). But yet again I am staring at this never ending load screen the second time around.

Message 3 of 6 (230 Views)

Re: Infinte post launch load screen swtor

@Aonaibh

 

try editing the client_setting file per this link

 

The closest I have seen on a normal system would be start game ok once then unable to load the 2nd time until the PC reboot then load once only again, that was a bitdefender issue in that case locking file processes.

 

unfortunately I am not familiar with wine, maybe worth posting on one of their boards to possibly see how others have set the game to run

 

Offhand though you are 100% best to be installing the game as non streaming so ensure it stays like that at present, and run the game shortcut as administrator (equivalent in wine)

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder 
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 4 of 6 (225 Views)

Re: Infinte post launch load screen swtor

★ Novice

I tried the repair but it didn't work along with the other solutions on the page that I could translate into the mac stuff I have in front of me. I feel like I've tried every solution possible at this point. XD I just want to play a decent SW's game! lol! How do I install the game as non streaming? Or figure out if I am or am not streaming in the first place? I saw the part about an "ST" insignia and I couldn't find one on the login or start up windows Tongue out I'll defiantly look into some different forums as suggested.

Message 5 of 6 (216 Views)

Re: Infinte post launch load screen swtor

@Aonaibh

 

To check if using non streaming see this guide link  does this particular directx redist install ok   ?

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder 
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 6 of 6 (213 Views)
Twitter Stream