Re: Holoterminal "Strong Arm" bug

by milenya24
Reply

Original Post

Accepted Solution

Holoterminal "Strong Arm" bug

★★★ Newbie

In-game Name: Rapid Kamino
Server: The Harbinger
Status: Free to Play

So on the start of the mission "Strong Arm" my internet was going up and down, so my internet went down right when my I was in the cut scene. Now whenever I use it automatically kicks me out. Right now the objective says to use the ship's holoterminal

The things I've tried:
Uninstalling and reinstalling
Restarting my computer
Changing my wifi
Spamming jump

Message 1 of 3 (878 Views)

Accepted Solution

Re: Holoterminal "Strong Arm" bug

[ Edited ]
Hero
@PNavarro15

Try running a repair:

Non-Streaming launcher - Log into the launcher but don't click Play. Check for small letters "ST" in the bottom left corner.
If this is NOT present, With the new launcher after login , select the username pulldown on the top right and select settings, then press repair.

Streaming launcher - If the letters "ST" is present, close the launcher, right mouse click on the game shortcut, select open file location and delete the BitRaider folder. Then start the launcher.

If that doesn't work have you tried hitting reset to start the mission again? Ensure your not in a phased area to do the rest like the fleet which is where I recommend to reset missions.
--------------------------------------------------------------------------------------------------

“PATIENCE YOU MUST HAVE my young padawan”

– Yoda

Server: Satele Shan

Volunteer forum moderator, I do not work for EA / BW.

View in thread

Message 2 of 3 (991 Views)

All Replies

Re: Holoterminal "Strong Arm" bug

[ Edited ]
Hero
@PNavarro15

Try running a repair:

Non-Streaming launcher - Log into the launcher but don't click Play. Check for small letters "ST" in the bottom left corner.
If this is NOT present, With the new launcher after login , select the username pulldown on the top right and select settings, then press repair.

Streaming launcher - If the letters "ST" is present, close the launcher, right mouse click on the game shortcut, select open file location and delete the BitRaider folder. Then start the launcher.

If that doesn't work have you tried hitting reset to start the mission again? Ensure your not in a phased area to do the rest like the fleet which is where I recommend to reset missions.
--------------------------------------------------------------------------------------------------

“PATIENCE YOU MUST HAVE my young padawan”

– Yoda

Server: Satele Shan

Volunteer forum moderator, I do not work for EA / BW.
Message 2 of 3 (992 Views)

Re: Holoterminal "Strong Arm" bug

★ Novice

First of all, you don't use your ship's holoterminal to advance Strong Arm quest. You travel to the planet Belsavis. But before you say, "but I did", chances are you clicked on the first stop (which is actually Section X and not Belsavis) and not the actual Belsavis purple triangle location on map. Give that a try, because you don't use your holoterminal for that quest. You travel to Belsavis and it goes into automatic cutscene with the two Hands.

Message 3 of 3 (566 Views)
Twitter Stream